Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
Samsung Galaxy SIV - MMS issue
strossj1
Member

Just got the S4 yesterday and I am unable to send a picture via text(MMS).  I have attempted to changed the picture size(16:9 2Megapixel) thinking that maybe the image file size is to large to send but that did not help.  Once I select to send the picture via text the phone states, "image to large, compressing" and once its finally loaded into the message, I choose my sender, hit send and all I get is a spinning wheel.  I contacted tech support and they were unable to provide a solution and transferred me to Samsung support with no luck there.  Is anyone else getting this issue? Does anyone know of a solution?

Labels (1)
0 Likes
Re: Samsung Galaxy SIV - MMS issue
vzw_customer_support
Customer Support

Wow strossj1. I want you to be able to enjoy every feature and service on your fantastic new S4. You've certainly done a lot of leg work already, so let's get you a seat to rest ad enjoy your new phone. I have a few questions for you though... Are you able to receive picture messages? If you are, have you tried forwarding a picture message you received to see if those pictures can send too? Other than the spinning wheel, do you end up with an error message after a few minutes?

One thing I'd also like you to double check is that your Mobile Data is turned on with this fantastic new phone. Picture messages can't send over WiFi, so if you go to Settings>Data Usage, please make sure Mobile Data is turned on/checked.


Thank you
JenniferH_VZW

Please follow us on Twitter @vzwsupport

0 Likes
Re: Samsung Galaxy SIV - MMS issue
rbe
Member

I am having this same problem.  I can receive a MMS message.  But I cannot send the picture that I receive.  The wheels spends and I get a message that it failed. 

0 Likes
Re: Samsung Galaxy SIV - MMS issue
vzw_customer_support
Customer Support

Thanks for sharing your issue as well rbe. Are you connected to wifi or have wifi turned on when this happens? Please turn off wifi if it is.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Samsung Galaxy SIV - MMS issue
DarwinsFlinch
Member

I was having the same issue and had it resolved by a technician at VZW.

Go to Settings/More Networks/Mobile Networks/Network Mode and change from Global to LTE/CDMA

Problem solved.

Re: Samsung Galaxy SIV - MMS issue
NoNameGoodName

I have the same issue.. Appears to happen when I'm at home and on WiFi. If I turn off Wifi it sends immediately over 4G.

I did check the thing that DarwinFlinch suggested below, but mine was already on CDMA.

Re: Samsung Galaxy SIV - MMS issue
CA_with_S4
Member

I have same issue.  Checked the Global vs CDMA/LTE setting as advised below but it was already set correctly.  Cannot forward one that I get either.  Am able to receive MMS though even on Wifi.  Turned off Wifi and message went through finally.  Is this a bug that is being fixed.  Not very convenient to have to turn off Wifi each time to send a picture especially since there is no quick Wifi button on the pull down with the other settings.

Re: Samsung Galaxy SIV - MMS issue
Kjorain
Member

Hi, I have tried all of the suggestions above - changing the next work mode, having wifi on/off while trying to send, etc. - and I still cannot send pictures. I get the spinning wheel. Can anyone provide more assistance? I am using the handcent app. Thanks!

0 Likes
Re: Samsung Galaxy SIV - MMS issue
Vortronn
Member

I've had this phone for almost 3 weeks. Called Verizon, went to Best Buy, tweeted to Samsung. No one can help.

NEVER HAPPENED ON MY PREVIOUS PHONES. With the SGS4 being the holy grail nerd phone of the year, you'd think this bug would be worked out by now. NOPE.

I can receive MMS on Wi-Fi, can't send without turning off wifi which is SUCH a pain. After the keynote yesterday, iPhone is looking better and better. I'm really disappointed with this issue not being solved by now.

Re: Samsung Galaxy SIV - MMS issue
Mooki
Member

Funny thing for me is when I turn wifi off then I can send MMS... which isn't funny at all 😕 Samsung/Verizon need to figure this out and please fix it. At least I know the temporary fix. My specific problem was with the group messaging using MMS was not working. I guess I also had problems with pictures as well since it is MMS as well.

0 Likes