Highlighted

Ringtone resetting after Oreo update

Doeberry
Member

Ever since the Oreo update, my ringtone keeps resetting to the default ringtone.  How do I stop it from resetting every time I restart?

Labels (1)
0 Likes

Re: Ringtone resetting after Oreo update

Community Manager
Community Manager

Doeberry,

 

Being able to retain your customized ringtone is essential, and I am certain we can get to the bottom of this. First, I have a few questions to make sure we can gather all of the necessary details.

 

What are you using to change the ringtone (default ringtones in the phone, or a third party application)? If you use a third party application, please attempt to alter your ringtone with one of the stock ringtones on the device and see if the same behavior occurs. If you don't have a third party ringtone application, please download one (as there are many free ones in the application store) and see if the same issue happens.

 

 

Keep us posted on your success and I'm sure we'll get you back up and running in no time.

 

 

Ryan_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Ringtone resetting after Oreo update

Ann154
Expert

Is your custom ringtone saved under the ringtones or notifications folders on the internal memory space of the phone?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: Ringtone resetting after Oreo update

PMS212
Member

I have had a similar issue.  My ringtone was intermittently resetting to "silent" Samsung J7 v.   Soft reset did NOT fix the problem.  It was suggested an app Could be causing the problem.

As it turns out, it was an app.  The RING camera app would reset my ringtone to silent AFTER viewing a LIVE camera event.  In the RING app, I turned OFF "modify system settings".   Problem fixed.

Settings > Apps > Ring > Modify System Settings > OFF