Highlighted

Recent Software Update annoyance - Camera Flash notifications

Member

For the most part I'm fine with the recent update to the software-- still navigating around the changes and getting my setting preferences restored-- but I absolutely HATE that my camera flash goes off when I have notifications! Has anyone found a way around this?? I sleep with my phone on my nightstand since it's my alarm, and every time I got an e-mail in the middle of the night the light wakes me up. And when it's face down anytime the rest of the day it's blinding.

Someone please tell me this isn't a permanent setting...

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: Recent Software Update annoyance - Camera Flash notifications

Novice

I had the same problem with the Flash going off when the phone rings and getting messages etc. I looked in Settings and then in Accessibility then Flash Notification. My box was not checked. I checked the box and unchecked it. That fixed the problem as you stated.

View solution in original post

Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Expert

Check the Accessibility settings in the phone. Someone else has mentioned there is a camera flash option in there. You would need to turn it off.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Member

I just looked at accessibility and it isn't 'checked' for flash notifications.  So why is it doing it?  Annoying!  And I would think it is an unnecessary battery drain also. HELP!?!?!?

Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Expert

buffster wrote:

I just looked at accessibility and it isn't 'checked' for flash notifications.  So why is it doing it?  Annoying!  And I would think it is an unnecessary battery drain also. HELP!?!?!?

Try turning it on and then off again. Sometimes that helps. You might want to try to search for the other discussion in the Verizon Wireless Community forum where they go into more detail about the issue and the fix.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Member

HELP!   I am having the same problem and I hate it. I have spent the past 2 hours trying to find a way to turn off the light when I receive a call or email and I haven't found any answers. Has anyone had any luck?

0 Likes
Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Sr. Leader

The instructions provided above and in this link aren't working for you?

0 Likes
Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Member

I tried looking there already-- there is a box to select that, but mine is unchecked so I'm not sure why it's doing that anyway 😕 It seems like that should be the answer, but if that's an 'Option' I don't know why mine is doing that as a default anyway...

0 Likes
Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Member

Duplicate post - please see:

https://community.verizonwireless.com/message/1040273#1040273

Message was edited by: Admin Moderator

0 Likes

Re: Recent Software Update annoyance - Camera Flash notifications

Novice

I had the same problem with the Flash going off when the phone rings and getting messages etc. I looked in Settings and then in Accessibility then Flash Notification. My box was not checked. I checked the box and unchecked it. That fixed the problem as you stated.

View solution in original post

Highlighted

Re: Recent Software Update annoyance - Camera Flash notifications

Community Manager
Community Manager

Hi cyheyden,

Let's turn that light off pronto! Other customers have resolve same issue by following these steps: Go to settings>Notifications>Turn ON flash notifications. Wait 5 minutes and then turn flash notifications OFF. Keep us posted.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes