Need help with turning off "Update Enhanced Features" notifcation

atomarchio1
Member

I have the Samsung S7 Edge.

Every time I restart the phone, I get a notification about "Update Enhanced Features" which is apparently an app from Samsung I guess.

How do I disable this notification from appearing every time I restart the phone.

Please let me know.  Thanks.

Labels (1)
0 Likes

Re: Need help with turning off "Update Enhanced Features" notifcation

Community Manager
Community Manager

atomarchio, I know how much of a nuisance it can be to see that message repeatedly. I welcome the opportunity to assist. Since this isn't something we've seen pop up just yet in our VZW device forums, I did some internet digging. I was able to find the following from similar users complaining of this issue:  http://bit.ly/2wIJdq9. It does appear that the issue was resolved by simply disabling the Enhanced Messaging feature inside of the stock messaging app which is shown in the 4th referenced article from that site. I hope this information helps.

EbonyR_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes

Re: Need help with turning off "Update Enhanced Features" notifcation

jrh4054
Sr. Member

Do you mean Advanced Features?  I don't see anything about Enhanced Features on the S7.

0 Likes

Re: Need help with turning off "Update Enhanced Features" notifcation

jrh4054
Sr. Member

EbonyR_VZW, atomarchio is having a problem with Enhanced Features, whatever that is, not Enhanced Messaging.

0 Likes

Re: Need help with turning off "Update Enhanced Features" notifcation

chris1060
Sr. Member

Try this link for Samsung. It solved the issue for me. It has to do with Profile Sha Sharing. You have to register profile sharing.

http://www.samsung.com/uk/support/mobile/enhancedfeatures/deregister

Re: Need help with turning off "Update Enhanced Features" notifcation

chris1060
Sr. Member

Update: This is an easier method from Samsung. Go into your Contacts, select your Profile (top of Contacts) and make sure Profile Sharing is off. Reboot the phone. This should solve the issue.

Re: Need help with turning off "Update Enhanced Features" notifcation

Redwingtom
Member

I had already turned off that feature, but was still getting the notification about the update on each restart. So I turned the option back on, ran the update, then turned the option back off. Now on phone restart I no longer receive the message to update nor am I subject to this annoying "feature."

0 Likes
Highlighted

Re: Need help with turning off "Update Enhanced Features" notifcation

kathy65793
Sr. Member

I was having a problem like that but it was coming from Samsung Themes. I went into the app in application manager- samsung themes then go to notifications and turn that off. I will still get notice from it after an update from Verizon but after that I don't get one. Not sure if this is the app you are talking about but when you said Update Enhanced Features That was a problem I was having on the S7 edge.

Re: Need help with turning off "Update Enhanced Features" notifcation

kathy65793
Sr. Member

I was going thru my phone and if you go to Settings-Notifications-Advance then go down to Enhanced features and see if your phone says allowed. Mine is showing allowed but  when I tap on it it shows that I have it turned off. I have noticed that there are a lot of apps that I have off but they still do what they want.