Re: Multiple problems with S4 post 4.3 upgrade

abean
Novice

For now I went ahead and ordered new chargers for both of us: http://www.amazon.com/gp/product/B00EJ4CE84/ref=oh_details_o02_s00_i00?ie=UTF8&psc=1

When I talked to Samsung about the charger, they told me that it's definitely hardware related. Oh really? Is that so? Two phones and two chargers, neither work. Actually, of 10+ attempts to get it to charge, I did manage to get it to charge one time, which was quite odd. All the other times, it makes the noise like it's going to charge, but never does.

Just all around awful. I'm hopeful to try a full reset this weekend only to be let down as it won't change a thing.    

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

abean
Novice

To add another issue that I am experiencing.

While on a phone call, if I leave the phone screen (ie, hit home and travel elsewhere) as soon as I go to pull the tray down to switch back to the phone, the screen goes blank. I have to play a game of hide and go seek to trick the phone into allowing me to pull the try down. Sounds good, but true ... truth be told though, I did see this pre-upgrade; however it appears to be more frequent post.

0 Likes
Highlighted

Re: Multiple problems with S4 post 4.3 upgrade

Rayny2e4034
Member

My phone will Play my Music on the Phone all ok and it will show up in my Car as Paired on Bluetooth,but in the Car,when i try to play music, AFTER THIS UPDATE ONLY, it says "NO DATA FOUND".. Real nice huh??????  Anyone know how to resolve this issue?

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

abean
Novice

Just had a chat with online help that didn't go so great.

I attempted to post the chat transcript here; however it keeps erroring stating that an error occurred. The recap of the conversation was that VZW is stating that if there is a problem, it is on Samsung. Being that there are only a small percentage of users having issues, there is nothing more they can do at this point besides recommending a factory reset.


Awesome.

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

abean
Novice

I haven't had that issue. So far the only Bluetooth issue I've seen is random cut outs while playing music; however no problems while on the phone.

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

hisrob
Member

I have experienced a different set of problems following the 4.3 update. (1) Samsung Music app keeps auto starting, and placing a widget on the lock screen. I can't figure our how to kill it. It just keeps coming back. (2) While editing text/e-mail, auto correct is very aggressive in making strange/unwanted replacements. (3) Formerly silky smooth scrolling in Acro Bible is now jittery. (4) Battery life is noticeably reduced. NOT HAPPY.

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

abean
Novice

Your battery life may be related to the disconnecting WiFi issues. Check here where I posted a possible fix ... https://community.verizonwireless.com/message/1017044#1017044

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

hisrob
Member

Thanks, abean. I'll try that.

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

jzamorski113
Member

These companies really should do beta testing with real customers that care how the phone operates. Instead, I am sure they have minimum wage folks sitting there testing how the facebook app works while just clicking the checkboxes one by one on their QA system. End User Beta testing...what a phenomenon that would be. Maybe I should start a QA outsourcing(not overseas) company

0 Likes

Re: Multiple problems with S4 post 4.3 upgrade

csteph
Member

I started having problems after the 4.3 upgrade as well.... I thought my issues with SMS text contacts was related to the TP app (Handcent) I've used for years, but it's not. Even still, I uninstalled it and reverted back to the native SMS app that comes with the phone. Now, I just experienced my first random restart about ten minutes ago. I need a VZW tech to contact me regarding this, but you probably will end up contacting my husband because when I tried to log into this Community to comment, I was forced to re-register using HIS email address instead of just logging in using mine. For some dumb reason, the registration process won't allow me to bypass it and login with MY email address. It keeps saying my email address is in use.. OF COURSE IT IS, I'm already a registered user of the VZW Community. Once again... EPIC FAIL for Big Red!!!!!

0 Likes