Highlighted

Messaging Auto Correct

Member

Does anyone know how to change the auto correct feature?  I can't even type in my in-law's last name.  It relentlessly auto corrects and will not keep what i'm typing.  Not only did I just switch from Sprint but upgraded galaxy s3 for s4.  EXTREMELY DISAPPOINTED ON BOTH FRONTS!

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Messaging Auto Correct

Sr. Leader

Look in your settings, language and input; then in the keyboard settings, turn off auto-correction.

View solution in original post

Highlighted

Re: Messaging Auto Correct

Novice

This isn't an issue with the provider or anything like that, it is just simply changing some settings in your messaging options. I turned my auto correct off on my galaxy s4. If you pull up your messages and hit the bottom left soft key to access the options you should be able to change it there. If not there it will be in your settings under messaging.

0 Likes
Highlighted

Re: Messaging Auto Correct

Sr. Leader

Look in your settings, language and input; then in the keyboard settings, turn off auto-correction.

View solution in original post

Highlighted

Re: Messaging Auto Correct

Sr. Member

For the Samsung keyboard on my S4, there are two settings related to this. One is Predictive text, which will show selections under the text being typed, with the favored one highlighted; tapping that will insert it. The other is Auto replacement. That's the one that automatically replaces what you've typed with what the software thinks you ought to have typed, which I'm sure can be maddening. I have that turned off and Predictive text turned on, which lets me insert long words after typing just a few characters, or correct errors, but doesn't force me to do it.