Highlighted

Messages Font

Member

All of a sudden my message Text is too large?@

Labels (1)
0 Likes
Highlighted

Re: Messages Font

Expert

I believe there was a setting in the text message application to change the size of the font. Try that first.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Messages Font

Sr. Leader

Accidentally pressing the volume key up/down while composing a text message will also increase/decrease the font size.

Re: Messages Font

Member

This feature is able to be disabled if you open the Messages app and then tap the Menu button to access Message's settings. Just to be clear, Messages settings is different from your general settings, and it must be accessed from the Messages app itself.

Highlighted

Re: Messages Font

Sr. Leader

And the setting is sometimes overlooked.  Once in the Messages app, and then its Settings, tap Display and then uncheck Change Font Size.

0 Likes
Highlighted

Re: Messages Font

Sr. Member

Cullrd,

tikibar1's answer is probably what is causing your message font to change size.  You can disable the volume key controlling the font size.  Open the Message settings and uncheck 'Use the volume key' in the Display settings.

0 Likes
Highlighted

Re: Messages Font

Customer Support

cullrd,

Let's get your font back to its original size. Please go to Settings>Display>Font Size. You will be able to adjust it here.

AdaS_VZW
Follow us on Twitter at @VZWSupport 

0 Likes