Highlighted

Message notifications

Member

How do I get rid of a text message from showing up on my locked screen. The sound/vibrate notification is fine. I don't want the message window popping up when the phone is supposed to locked. The way it is now, if someone was looking at my phone when a message came in they would be able to read it. And even if they weren't looking at it when it came in, if they lit the screen it would show who I have a text message from. This only started after the update everyone seems to be having a problem with as well.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Message notifications

Sr. Leader

Yes, when Preview Message is unchecked, you still get a text notification but not the detailed info.  Other options include turning off notifications and using a different text app:

View solution in original post

0 Likes
Highlighted

Re: Message notifications

Sr. Leader

i would like to know this as well. it's driving my wife nuts on her gs3. if nobody replies, i'll play around with her phone tonight and see if i can figure it out. try turning off the preview message option in the settings of the messaging app. i don't have one with me so i can't try to see if that will work.

Highlighted

Re: Message notifications

Member

From what I've found it is not an option to turn the message notification

off a locked screen. And is it just my phone that the '!' Moved from being

a king hold on 'a' to 'd' and the long hold on the '.' Only gets me a ❤️

instead of smiley face options. Ugh

Highlighted

Re: Message notifications

Sr. Leader

it's not an option to turn off the notification from the lock screen, BUT i think within the messaging app, you can turn of the preview messages option. this way, the lock screen "should" only show that you have message, instead of actually displaying a preview of the text (at least there's more privacy this way).

0 Likes
Highlighted

Re: Message notifications

Sr. Leader

Yes, when Preview Message is unchecked, you still get a text notification but not the detailed info.  Other options include turning off notifications and using a different text app:

View solution in original post

0 Likes
Highlighted

Re: Message notifications

Member

Where do I find message preview to uncheck it?

0 Likes
Highlighted

Re: Message notifications

Sr. Leader

Open the messaging app, then press the menu key, then press Settings.  Scroll down a bit and you should see it in the area where you set your ringtone and vibrate.

0 Likes
Highlighted

Re: Message notifications

Customer Support

Hello SteviRae1125. Disabling the preview message option is an easy way to make sure your texts stay private. You can follow these steps to disable the incoming text preview.

1. Go to Apps through your Home screen.
2. Tap Messaging.
3. Tap the Menu key.
4. On pop up menu select Settings.
5. Scroll to the Notification settings section.
6. If required, tap Notifications to enable this option.
7. Tap Preview message to disable this option. If the checkbox next to this option is ticked it means the option is enabled.

AndreaS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: Message notifications

Member

Why can't we get rid of those lock screen messages altogether?!  I cannot stand them (for missed calls or messages).  We should have the option to NOT display them on lock screen (how it was before the "upgrade").

0 Likes
Highlighted

Re: Message notifications

Member

But even if you used a different text app, that stupid notification block will still show up when you miss a call...and it also shows who called. 

0 Likes