Highlighted

Message control buttons in Japaneese

Member

My galaxy s5 messaging buttons are in Japaneese.  I can sent messages in english but all the control buttons - such as the send button - are all in japaneese.  it is driving me crazy.....anyone have any ideas.  I have looked at my setting and all of them seem to have english as the default language.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Message control buttons in Japaneese

Community Manager
Community Manager

thacky710,

Oh my! I'm sorry to hear that. I know it's important to have the correct language for your phone and this is certainly odd. Let's go to Settings>Language & Input>Language should be set to English. Then, scroll to the keyboard sectiona and tap on the gear icon. In each one, switch the "Input Language" to English and delete any other options you see there.

AdaS_VZW
Follow us on Twitter at @VZWSupport 

View solution in original post

0 Likes
Highlighted

Re: Message control buttons in Japaneese

Community Manager
Community Manager

thacky710,

Oh my! I'm sorry to hear that. I know it's important to have the correct language for your phone and this is certainly odd. Let's go to Settings>Language & Input>Language should be set to English. Then, scroll to the keyboard sectiona and tap on the gear icon. In each one, switch the "Input Language" to English and delete any other options you see there.

AdaS_VZW
Follow us on Twitter at @VZWSupport 

View solution in original post

0 Likes