Highlighted

Manual email setting option not available

I have the Samsung Galaxy S4 and am trying to setup a time warner road runner email account.  I select the OTHER option and it does not give me any options to manually setup the SMTP or POP3 servers.  The screen asks for my email address and password.  The only other options are Show Password and a NEXT button.  I enter this information and the app informs me that the server is not reachable.   The MANUAL SETUP button is completely missing.  I have updated the phone to the latest OS.

Any ideas???

Ben

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Manual email setting option not available

I figured it out!  Since my Home Screen Mode was set to Easy Mode apparently the Manual Setup button is not shown.  As soon as I switched to Standard Mode, the button appears and I am now in business!

Ben

View solution in original post

0 Likes
Highlighted

Re: Manual email setting option not available

Novice

Ben,

Here is what I get when I attempt to add an additional email account to my device.  I tap the Email app and go to add account and the very first screen I get is this:

Screenshot_2014-07-08-09-17-34.png

I have found that my twc email works much better as an imap account.  There are instructions online for setting it up this way.  Regardless of how you want to set it up, you have to choose the Manual Setup option after entering your credentials.  I have opted to use AquaMail as my mail app.  I have used many to find one I really like and it fits the bill perfectly.  You can also set up all of your gmail accounts in it and then you only have one app to take care of all of your mail.  AquaMail has a Pro version that was relatively inexpensive that I opted to purchase after trying it for a while.  You may want to try a third party app if you continue to have problems.

One other thing that you may want to try is to clear cache and data on your email app.  If you have any other accounts set up you will have to redo them, but it might help.

Ben

0 Likes
Highlighted

Re: Manual email setting option not available

That's the problem.  My screen does not show a "Manual Setup" button like the screen shot you provided.  I will try to clear the cache and data to see if that helps.  The only other Email accounts I have are Google (one personal and one business).

0 Likes
Highlighted

Re: Manual email setting option not available

Expert

The screenshot above was from the "Email" application. Gmail addresses use the Gmail application and it has a different setup process.

The Time Warner email account should be setup in the Email application not the Gmail app.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Manual email setting option not available

Maybe I wasn't clear as I was using the EMAIL application.  Here is a screenshot of my Email setup screen.  As you can see my "Manual setup" option is missing.  I cleared the cache and data as suggested and it made no difference.

I tried two different methods:

1. Selected the More Apps button

2. Selected Email

3. Selected "Others" icon

This screen appears:

Screenshot_2014-07-08-20-48-17.png

The alternate method I tried was:

1. Went to the Settings option

2. Selected Add Account

3. Selected the Email option (which currently DOES NOT have a Green dot next to it like the Samsung Account and Google account have)

4. The same screen appears as above.  No Manual Setup button

Any other ideas?

Ben

0 Likes
Highlighted

Re: Manual email setting option not available

I figured it out!  Since my Home Screen Mode was set to Easy Mode apparently the Manual Setup button is not shown.  As soon as I switched to Standard Mode, the button appears and I am now in business!

Ben

View solution in original post

0 Likes
Highlighted

Re: Manual email setting option not available

Novice

I'm really glad you found it.  I had searched and thought about it and was ready to suggest a Factory Reset.  I've never used the Easy mode, so I would have never thought of that.  Also glad you posted it so now I know if I run across this again.

Benny

0 Likes