Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Joshua_gbsn
Member

My phone is a disaster since the Lollipop update, and still so after a factory reset where I backed up everything except my apps. ( I didn't read and see that i had to hand select what I wanted to back up, which seems silly.)

In addition to terrible battery life,and group messages no longer working, the latest and most prominent delight is my phone auto responding to text messages that I actually receive while driving "I'm driving now" to people that have never texted me- this includes the people catering our wedding, my father in law, the weather channel, and people I can't remember.

These people are getting these text messages between 5 and 6 am PST, in addition to the people that ACTUALLY texted me. I know what you're thinking...both car mode and driving mode are off. This is enough to make me want to go back to an Iphone.

Solutions welcome.

Labels (1)
1 Solution

Correct Answers

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Rio-305
Member

My issue got the issue partially corrected. I contacted verizonwireless and they connected with Samsung. The auto reply issue is auto activated with new update. Samsung is working wit carriers and car manufacturers so issue can be resolved in the next update patch. But the speed and batter life issue was resolved over the phone by clearing out caches that might have still remained from previous versions. My speed is back to a phenomenal level and battery is incredibly working beyond expectations. As far as the auto reply. I'd have to wait.

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Community Manager
Community Manager
Hello Joshua.gbsn! I'm very sorry that you're having a difficult time with your S5. I can see that one of the problems you're seeing is automatic replies to incoming messages. That's the result of "Driving Mode", which is a device setting that will send the message "I'm driving now" to any incoming message. Please launch the Messaging app, click the Menu lines in the upper left corner of the screen, go to Settings> Driving Mode> Driving Mode Auto-Reply> uncheck. That should stop the replies.  DionM_VZW Follow us on Twitter www.twitter.com/vzwsupport
0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Joshua_gbsn
Member

Negative. Also,  in my "Messages"  app the menu lines are in the upper right,  not the left, and I can't follow that logic map since I don't see those choices. This is not the solution.

0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Community Manager
Community Manager
Thanks for trying! It's very odd that your Message menu is on the upper right. Let's confirm the baseband version. Please go to the Home screen of your device, select the following path: Applications> Settings> About phone> Baseband version. Please post what is coded under Basband version.   DionM_VZW Follow us on Twitter www.twitter.com/vzwsupport  If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Joshua_gbsn
Member

My baseband is G900VVRU1BOA8.  Also,  even if I could turn these auto replies off,  it still doesn't rectify that they are being sent to people that aren't texting me in the first place.

Today it was 3 different people at the same time, including my friend that works for Verizon that sold me the phone. Which is justice because he said I complained too much,  lol.

0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Community Manager
Community Manager
Got it, thanks for those details! This is definitely quite strange and we want to make sure that we figure this out for you. To be sure, are you using the standard messaging application that came with the device, Verizon Messages or a third party messaging application?

AdamG_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Joshua_gbsn
Member

The standard Application that came on the device.

0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Joshua_gbsn
Member

I took my phone into a local, Verizon store and was advised to go to the Samsung counter at Best Buy because they were at a loss.

Samsung was unable to flash my phone due to  an issue with my Binary? Verizon is now sending me a warranty replacement to fix a software problem.

Since two more factory resets were done I now have new issues. 

1. The auto reply that comes with Verizon's messenger app still persists even though I have disabled the app and use Samsungs.

2. My alarm no longer works and it made me late for work today.

Very not cool.

0 Likes
Highlighted

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Rio-305
Member

I have the Note 4 and recently updated to lollipop and it has been the worse update to experience with Samsung. Since the update, my phone continues to auto reply "I'm driving right now ". My Car Mode is deactivated, it is not set up and I've confirmed it by clicking on it to see if I could change settings. Upon this action, my phone took me through a series of set up and terms to agree prior to using or modifying any settings for this feature. I immediately discontinued  the set up process so I know car mode is deactivated. HELP. I want this auto reply stopped immediately. ..

0 Likes

Re: Lollipocalypse S5 Autoresponding "I'm driving now" to inappropriate contacts

Community Manager
Community Manager
Hello Rio-305!

Let's get to the bottom of this asap! I see you disabled driving mode (car mode) but your device is still auto-replying to messages. Please let me know if this is happening only when driving? Or is it happening when you receive all messages? Did this begin right after the update was completed?

ChristinaB_VZW
Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!