Is there a way to prevent my S7 edge from sending call audio to my Gear S3 when answering with my phone?

jbatliner
Member

My S7 Edge sends the call audio to my Gear s3 frontier.  I would prefer my call audio to stay on the handset.  This happens when answering phone calls, even when answering from the phone.  The only way to get it to go back to the headset is to click on the bluetooth icon in call screen.  This is not optimal while driving.

Labels (1)
0 Likes

Re: Is there a way to prevent my S7 edge from sending call audio to my Gear S3 when answering with my phone?

Community Manager
Community Manager

jbatliner,

Being hands free when driving is convenient. When paired to the Gear 3 any call handling prioritizes between the phone and the smart watch. Toggling between your Bluetooth devices is the work around.

KatiM_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes

Re: Is there a way to prevent my S7 edge from sending call audio to my Gear S3 when answering with my phone?

PROFEQREP
Member

So I have the same problem.. Since update now when I answer my phone i have to push the button on my watch to switch to phone. this is annoying. also when charging my watch which is thirty feet away from the sofa and I receive a call I have to get up and walk over to switch from watch to phone this is very annoying. i would rather switch back to before update than have this feature.

Highlighted

Re: Is there a way to prevent my S7 edge from sending call audio to my Gear S3 when answering with my phone?

Tidbits
Sr. Leader

go to bluetooth settings tap on the Gear S3, and uncheck call audio.  It will stop redirecting call audio to your Gear3.