Highlighted

How to stop the auto highlighting of key words/phrases when typing a text message?

Member
1 Solution

Correct Answers
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

I was getting highlighted words. I went to Settings. Then to Conversations.  Then to enable Smart Emojis. It was off! So I turned it on. Went back and created a text - which highlighted words automatically. I deleted the text. Went back to Settings, Conversations and disabled Smart Emojis. Went back to create a text and words were no longer highlighted!!! Yay! Seems it had turned itself on even though it was set to off. By my turning it on, writing a text, then going back & turning it off, it reset itself and is truly OFF!

View solution in original post

Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

I have the same question for Message+ app on Google Pixel.  Disabling "Smart Emojis" apparently used to prevent this behavior, but a recent update of Message+ app seems to have broken the ability to stop this extremely annoying feature in Message+

0 Likes
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Customer Support

pylefam77, 

 

We want to make sure you enjoy all the features of your messaging application. Let's gather a few clues to find a solution. Does this only happen when you are in the messaging application? Does this happen on certain words or spelling issues? Please provide as many details as possible.

 

JenelleR_VZW

0 Likes
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Customer Support

We certainly understand how it can be bothersome to have highlighted words and phrases when using your Message + Application. Does this only happen when you are in the Message + Application or do you have this issue using other text messaging apps? Could you share more details of what exactly is highlighted?MonicaG_VZW

0 Likes
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

Did anyone come up with a solution for this? SO frustrating!

Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

Trying to respond to Vzw customer support. This only happens with our "text messages", all 4 phones in our family. Only words related to time, like today, tomorrow. They get highlighted and underlined as I'm typing and the receiver of the text also gets those words highlighted and underlined. If I click the word, it takes me to my calendar, I think that's why only words associated with time. All this started with the last update about a month ago. I do notice looking at this message that other words not time related are randomly underlined. Please help, thanks!!

Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Customer Support

Great question! We will be glad to address any concerns that you have in mind. Have you already tried to restart your device to see if the issue continues? What application are you using when this happens? DavidR_VZW

0 Likes
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

No answer, huh? This is irritating. 

Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Customer Support

We're happy to help. Are you referring to when your phone detects that the word is wrong? You can update this in your Keyboard Settings, to ensure you do not get corrected when typing. MichelleH_VZW

0 Likes
Highlighted

Re: How to stop the auto highlighting of key words/phrases when typing a text message?

Member

In Message + Conversations, tap the three lines at the top left, then Settings, then Conversations. You will see Enable Smart Emojis - turn it off.  Back your way out of the menus to Message + Conversations.  Done.