How do I stop Verizon Message+ from notifying me I'm connected over wifi?

Member

I started using Verizon Message+ due to the fact that it allows messaging over wifi.

The problem is that it creates a notifications every couple minutes on my Galaxy S6 telling me that it's connected to wifi, which causes my smart band to vibrate.

Currently I've setup my smart band to not vibrate for notifications from Verizon Message+, otherwise I get a vibration on my wrist every couple of minutes.

Any help would be appreciated, thanks.

Greg

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Community Manager
Community Manager

Let's get these wi-fi notifications disabled once and for all klh15. If you tap on Verizon Messages app and select settings at the top left of the screen<settings<scroll down and tap on Advanced<ensure Enable Network Notifications is not checked off< ensure Improve location is not checked off. Keep us updated.



Thank You,
MichelleS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Community Manager
Community Manager

Greetings Greg,
Great question and definitely hope it didn't cause you too much distress. You can actulaly power off wifi notifications. The issue is the notifications are not coming from Verizon Messages but from the phone itself. On your phone go to settings > wifi > More (upper right corner) > advanced > uncheck wifi notifications.Now you won't get notifications wifi is available but you won't get notifications it's connected either. 
Hope this helps.

MatthewT_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Member

Hey Matthew,

Thank you for the response.

The first day I received the phone I turned off wifi notifications (and I doubled check it after you mentioned it here). I've tried turning that setting on and off again and it still continues to notify me that it's connected over wifi.

If it only notified me when I first connected to the wifi, that wouldn't be much of an issue. The problem is that regardless of whether or not I swipe away the notification about message+ being connected over wifi, it will still trigger another notification in 2-5 minutes.

I've tried uninstalling and reinstalling updates on message+, but sadly that didn't change anything.

If you have something else you'd like me to try, just let me know.

Thanks,

Greg

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Community Manager
Community Manager

Hello Gregen11


This is an interesting one. Try putting the phone in Safe Mode to see if any other apps are perhaps causing the problem. Then add them back one by one. We're here for you for all your concerns.


LauraD_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Member

I'm getting this same notification.   It is a message plus notification and not a android system generated notification.

Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Community Manager
Community Manager

I want your phone to perform as intended Charles. When did this issue start? Did it start after installing/updating any particular application/software? Please confirm your phone model and software version.


AntonioC_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Member

I'm getting it too. Wifi notification's are off.and it won't stop. It's driving me crazy. Started with message+ update. I'm on Samsung Galaxy s6 edge.

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Community Manager
Community Manager

CP101,

I understand this is getting a very frustrating. So to clarify wifi notifications are turned off under wi-fi settings or the message+ app?  These steps turn of wifi notifications settings > wifi > More (upper right corner) > advanced > uncheck wifi notifications. The following will turn of network notifications under message+: open message+> 3 lines upper left corner> settings> advanced> uncheck enable network notifications.


DerekR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Member

I have also  started having this problem, among others,  on my edge 6 since the latest update,. I have stopped using wifi when I am listening to music because the incessant beeping makes me crazy. Gonna cost me a ton of data until it gets fixed. Trying to figure out how to undo the latest update.

0 Likes
Highlighted

Re: (Bug) Verizon Message+ notifies me that I'm connected over wifi every few minutes

Member

I had wifi notifications off. Just turned off message+ network notifications as suggested. So far so good. Latter seems to be working. Thanks.

0 Likes
Covid19