Have international plan but not able to get roaming data

jwdoher
Member

I am in Canada, have an international plan (confirmed), I select roaming data, but I don't get any roaming data (or any other kind of data except when on Wi-Fi). I've had more than one Canadian service provider and differing geographical areas same result. Have been in Canada 2 weeks, no roaming data.

Labels (1)
0 Likes

Re: Have international plan but not able to get roaming data

Community Manager
Community Manager

jwdoher,


I’m shocked to learn you’re experiencing these issues while being away from home. I know it’s vital to always have a way to stay connected while traveling. I will be delighted to help fix this. When you turned on data roaming, did you allow for all trips in your settings? Has your software been updated recently?


JuanD_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Have international plan but not able to get roaming data

jwdoher
Member

I found a phone number for international roaming and found someone to help

me. Like so many things with technology, the answer was simple once I knew

it. I went through the steps through settings to turn on roaming data. Some

time previously I had set the font to larger than default, and with the

larger font, the choices for data roaming access did not show on the

screen, just asked after the question "do you want to turn on roaming

data?" With the choices cancel and OK. I would press ok, but because the

"deny data access" was still selected, when I would select okay, roaming

data would still be off. I needed to slide the screen down so that the

option of "turn on data roaming for all trips" was visible, but there was

no indication that I needed to do that. The problem is solved now. Just an

odd gotcha.

On Wed, Jul 20, 2016, 06:26 Verizon Wireless Customer Support <

0 Likes