Highlighted

Galaxy S6 wifi turns itself on

pokeyreese
Member

For the past month or so, the wifi on my S6 is automatically turning itself on after it's been disabled. "Always Allow Scanning" has been disabled but this does not fix the problem. If this is something that Verizon has forced on the device, it's extremely obnoxious. How do I stop this from happening?

Labels (1)
Tags (2)
0 Likes

Re: Galaxy S6 wifi turns itself on

Community Manager
Community Manager
pokeyreese,

We do want to ensure your S6 is working properly. Just to clarify, you do not want the WiFi on, you want it on Cell Data? Is this happening on every WiFi connection or just a specific one? Did anything change on your device before this started happening: any software updates or new apps downloaded?


ChristineJ_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Galaxy S6 wifi turns itself on

pokeyreese
Member

Hi Christine - thanks for your response. I want wifi to stay turned off,

but it keeps turning itself back on and scanning for networks. This is bad

for battery life and the constant popups are annoying. This is happening in

multiple locations, regardless of whether there is a known access point

nearby (and the phone shouldn't be scanning for one regardless).

On Mon, Aug 3, 2015, 12:32 Verizon Wireless Customer Support <

0 Likes