Highlighted

Galaxy S3 sending copies of texts to email

sarahsgalaxy
Member

How in the world do I make this stop? It's so unnecessary to send me a copy of every text to my email.

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Galaxy S3 sending copies of texts to email

tikibar1
Sr. Leader

I found this on another forum; see if it works:

Open your email app, then choose your email account.  Once you have your inbox open, use the menu button to open settings. When you scroll down you'll find sync options at the bottom. Uncheck the sms option.

View solution in original post

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

Ann154
Expert

It sounds like you have a SMS backup application running in the background and it is set to send the text messages to your email address. Is this the case?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

sarahsgalaxy
Member

Maybe that's it! I just got it. I will see where I can change that. Thank you!

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

sarahsgalaxy
Member

Didn't work. If anyone has any ideas please let me know!

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

tikibar1
Sr. Leader

I found this on another forum; see if it works:

Open your email app, then choose your email account.  Once you have your inbox open, use the menu button to open settings. When you scroll down you'll find sync options at the bottom. Uncheck the sms option.

View solution in original post

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

sarahsgalaxy
Member

That's it!!!! Thank you Smiley Happy

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

breezex
Sr. Member

Also see; https://community.verizonwireless.com/thread/783028 "Texts going to email"

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

tarekhaque
Member

Thanks Tiki!! Life made easy and less pulling on hair. Smiley Happy

0 Likes
Highlighted

Re: Galaxy S3 sending copies of texts to email

wh73
Member

In Settings, tap on Microsoft Exchange ActiveSync, then tap on Settings, then choose your Email your texts are going to if there's more than one, scroll to the bottom and tap on "more settings," and scroll down and uncheck the box next to "Sync text messages."  I think doing this has corrected this issue for me.

0 Likes