Factory reset and now no keyboard

Corderoy
Member

I recently did the Samsung Galaxy S7 update and then  was not receiving texts. Verizon tech told me to do a factory reset, which I did. Now I have no keyboard and apparently no one at my local Verizon can help. Any ideas?

 

0 Likes

Re: Factory reset and now no keyboard

Community Manager
Community Manager

Software updates are meant to improve your device and not the other way around @Corderoy! Let's work together to find out more about this software update issue, and in doing so, we'd like to ask some questions. How are the rest of your services working? Calls and data? Is the keyboard absent everywhere you go? Text messages, browser, etc.?

AbrahamS_VZW

0 Likes

Re: Factory reset and now no keyboard

Corderoy
Member

After I did the update i was not receiving texts and was unable to send texts. I went to my local Verizon office and was told that I needed to do a factory reset. I did that and now the phone is unusable. I am unable to enter my email or telephone number due to having no keyboard. I returned to Verizon and was told that they had never seen this issue and were unable to fix it.

0 Likes

Re: Factory reset and now no keyboard

Corderoy
Member

I cannot activate the phone after the reset because there is no keyboard. 

0 Likes

Re: Factory reset and now no keyboard

Klue
Sr. Member

Try this

Settings > Apps > Press 3 dots upper right hand corner > select Show system apps > select Samsung Keyboard > Select storage > Clear Cache.

Now see if a keyboard comes up.

0 Likes

Re: Factory reset and now no keyboard

Community Manager
Community Manager

Corderoy, we certainly always want you to have a working phone. Are you getting an error message regarding the keyboard?

 

TionnaB_VZW

0 Likes

Re: Factory reset and now no keyboard

Corderoy
Member

No

0 Likes

Re: Factory reset and now no keyboard

Klue
Sr. Member

If by chance my suggestion above does not work make sure your keyboard is turned on.

Settings > General Management > Language and Input > Default Keyboard > Select Samsung Keyboard. 

0 Likes