Highlighted

Can't send messages after 5.0.1

nazz
Member

Ok so I don't get ota updates after 4.4.2 so I updated my s4 with kies after that I got 5.0 everything works fine smooth well heats up faster I try to send a text It didnt work I tryed everything clearing cache data didn't work I did a factor reset same problom I'm on t mobile I called them and its nothing from there end I end up going out somewhere and instead of my phone displaying 4glte I get 3g try sending works only when my phone is on 3g I don't know what to do please help

Labels (1)
0 Likes

Re: Can't send messages after 5.0.1

I have the same problem. I am on T-Mobile and if it drops to 3g or H+ it sends messages. I cannot deactivate the LTE option. I am thinking I may have to downgrade the is unless Verizon can provide a solution. I have contacted both T-Mobile and Samsung as well.

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

Ya i talked to t mobile and they said there going to call me back Friday to talk about the issue if it's them or the phone it's self if I get anything ill let u know

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

Have you tried a different sim card with a different service? I couldn't try that cause im in a family plan cheshirecat289

0 Likes

Re: Can't send messages after 5.0.1

Have not tried a Sim card from another carrier yet. That is always an option. I wouldn't mind disabling the 4 G LTE and just run in 3G. It saves battery and I have full phone capability. I have yet to figure out how to do that though. Let me know if T-Mobile gives you any info. Maybe Verizon has a work around as well.

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

True I don't care if im only on 3g at this point and I got you ill let you know

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

cheshirecat289

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

Ay they called back they said there going send me a new sim card because it has to be activated or something hope it fixes the job

0 Likes

Re: Can't send messages after 5.0.1

nazz
Member

0 Likes

Re: Can't send messages after 5.0.1

Good luck with that. I saw some other parts that said the new dim card did not work as well. If it works, let me know. I found this on the T-Mobile boardshttps://support.t-mobile.com/thread/88571.

0 Likes