Highlighted

Calendar help

Member

How can I get my phone to NOT put all  the birthdays of all my facebook friends to show on my calendar. Help

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Calendar help

Sr. Leader

Open your calendar app and go into settings and turn off displaying facebook calendar.

View solution in original post

0 Likes
Highlighted

Re: Calendar help

Sr. Leader

Open your calendar app and go into settings and turn off displaying facebook calendar.

View solution in original post

0 Likes
Highlighted

Re: Calendar help

Member

I dont have a "display facebook calendar" option.

0 Likes
Highlighted

Re: Calendar help

Sr. Leader

If I remember correctly, when I first installed Facebook on my phone I was asked if I wanted to link my Facebook contacts. Adding the birthdays of your Facebook friends is one of the things which happened when linking the Facebook contacts.

Try going into settings > accounts > Facebook and make sure contacts are not synced.

You may also have to go into the Facebook app menu and make sure you are not syncing contacts there.

0 Likes
Highlighted

Re: Calendar help

Member

Well I tried both of your suggestions and I don't have either of those

places synced.

0 Likes
Highlighted

Re: Calendar help

Sr. Leader

It could be that they were synced at one time but now they are not. Unfortunately, if they were once synced simply unsyncing them may not actually remove the data already in the calendar. You may have to manually delete the data.

Another thing you may try is to not display the Facebook contacts. Don't know if when you display the contacts, the data from those contacts(including birthdays) may populate the calendar.

0 Likes
Highlighted

Re: Calendar help

Member

My phone isn't giving me an option to remove them manually. The only options I get are "copy" or "share via". I don't have my Facebook contacts displayed either. Any other suggestions? Thanks

0 Likes
Highlighted

Re: Calendar help

Sr. Leader

Try going into settings > applications > Facebook

From there clear both data AND cache.

Then to be on the safe side go into settings > accounts > Facebook and remove that account.

You will then have to sign back into Facebook when you start up the app. If it asks to import or sync your Facebook contacts, simply say no.

If all else fails, try a factory reset.

Highlighted

Re: Calendar help

Member

Thanks

0 Likes
Highlighted

Re: Calendar help

Sr. Leader

Did you get it to work? Without the factory reset, I hope?

0 Likes