Highlighted

Auto Reject numbers not being rejected?

Member

Hi, I set this up to reject annoying auto calling numbers but, they still keep coming through. So what good is it?

Labels (1)
0 Likes
Highlighted

Re: Auto Reject numbers not being rejected?

Customer Support

Erniebb,

I want you to be able to fully enjoy the features of your phone. I know some callers can truly be unwanted. Are you using the calling rejection feature on the Galaxy SIII? Is the feature currently on? Phone > Menu Key > Call Settings > Call Rejection > Call Rejection - ON. Do the numbers match the numbers that are calling?


Yosef_VZW
Please follow us on twitter @VZWSupport

0 Likes
Highlighted

Re: Auto Reject numbers not being rejected?

Member

Hi,

Yes, I've done everything correctly. It is turned on and the numbers in the list match the numbers coming through.

0 Likes
Highlighted

Re: Auto Reject numbers not being rejected?

Customer Support

I see erniebb!  Thanks for trying!  Ensure that the "Auto reject mode" is set to "On".  (From the Home screen, touch the "Phone" icon. Touch the "menu" key > Call Settings > Call Restriction > Auto reject mode.)  Let me know how this works out for you.  Thanks again!


AnthonyTa_VZW
Please follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: Auto Reject numbers not being rejected?

Novice

...that's what ernibb said...

0 Likes
Highlighted

Re: Auto Reject numbers not being rejected?

After the Jelly Bean update I get Auto-rejected call notifications in my notification bar. I do not want these. It kind of defeats the purpose of auto rejecting if each time it tells me it rejected a call. I don't want to know. Those numbers are supposed to be rejected for a reason...

0 Likes