Highlighted

Android 9 & Wi-Fi calling

jws37
Member

My S9 just updated to Android 9 and W-Fi calling is no longer available.

I turned on advanced calling / HD voice and Wi-Fi calling is not there any more.

When will Wi-Fi calling be put back?

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: Android 9 & Wi-Fi calling

jws37
Member

Question solved.

Found the Wi-Fi calling setting under the 'phone' screen settings.

Open 'phone' and touch the 3 dots in the upper right.

Setting is now there.

I would have never expected it to be moved there, go figure.

0 Likes

Re: Android 9 & Wi-Fi calling

jws37
Member

Question solved.

Found the Wi-Fi calling setting under the 'phone' screen settings.

Open 'phone' and touch the 3 dots in the upper right.

Setting is now there.

I would have never expected it to be moved there, go figure.

0 Likes

Re: Android 9 & Wi-Fi calling

AC480
Member

I had a little trouble figuring out what you were talking about. On my S-8, at the bottom of the screen there is an icon that shows a handset. This is where you can tap it and see recent contacts, or select the keypad. That is the screen that the 3 dots are at the top right of the screen. You can select speed dial numbers or settings. When you select settings, it takes you to the call settings. Scroll down to Wi-fi calling. I have WiFi at my home and in my car. Since I go through weak signal areas a lot while talking via bluetooth, I use the Wifi a lot. But when I turn the key off the call drops. So if I am in and out of the car, or walking inside and outside,  I turn Wifi off. It can't switch between a mobile network and Wifi while a call is in progress. I agree, who would have ever thought they would have moved it there. I always cringe when I see an update is going to be forced down. I try to put it off till the weekend so I have a few days to familarize myself with the changes. Going from 8.0 to 9.0 has been the smoothest for me.

0 Likes