All I get is a "doink" when I try to place a call, then the phone sits and nothing happens. The indicators are all good.

My phone does not seem to want to give me any feedback about dialing and never lets me know that it connects or has connected to remote numbers, although my wife says she got a missed call indication.  When I try to dial, the phone waits a few seconds then I hear a "Doink" and I sit indefinitely.  I have heard nothing tried everything involving audio settings to no avail.   I also have not been able to get "voice recognition" within Google Chrome to work.  It is as though the internal microphone the phone uses to "hear" things is turned off.  Any suggestions?   Is this a common failure of Galaxy S4's which are close to a year old?

All the screen based things seem to work correctly, and I'm sure the phone is not "Muted" if the indicators are correct.  I recently had a router "crap out" and replaced it yesterday with the latest and greatest Linksys WRT1900AC with all kinds of wireless support features.   It it possible that my home network is somehow interfering?  I tried disabling it and still have the problem with calling.  We normally have good Verizon 4G coverage here, and my wife's phone works for her (same make different color)  Is it possible that the firmware/software in my phone is "messed up" or corrupted?   I did not drop the phone or anything like that, but my computer recently installed a "recommended" Samsung Media Support driver, and shortly after that install, which had "failed" several times, but succeeded when I did it with the phone attached to the computer, I started having problems with the DNS support provided by my old reliable Linksys E3000 router.  I finally broke down and replaced it and everything on my network was quickly improved.  Could the new router be interfering in same way?

Labels (1)
Tags (1)

Re: All I get is a "doink" when I try to place a call, then the phone sits and nothing happens.  The indicators are all good.

Community Manager
Community Manager

Hello Tomorrowschild
I'm sorry your having issues with your phone. Let's get to the bottom of this quickly. Let's try turning the Wifi off on the device. Then power down and remove and reinsert the Sim Card and retest.

Follow us on Twitter @VZWSupport