Highlighted

4.4.2 Camera & App Issues

CAL926
Member

Is anyone else experiencing a camera lag after upgrading to KitKat? I used to be able to take multiple photos with ease, but now after the shutter clicks the image says processing before I can take another. I think this has something to do with writing to the SD card in 4.4.2..

All other apps with the exception of the messaging app have gotten faster. There's about a 1 to 1.5 second delay in the messages populating when I open a thread. I definitely want to downgrade back to 4.3 now!

Labels (1)
Tags (3)
0 Likes
1 Solution

Correct Answers

Re: 4.4.2 Camera & App Issues

BigRedGonzo
Novice

I have taken the update and performed a FDR and don't have either of the issues that you describe.  I also had neither of them prior to the FDR.  Have you tried clearing the cache for each of the apps?  That would be the first course of action that I would take.  After clearing the cache for the apps, reboot the phone.  The second thing I would try is clearing the data for each of the apps, followed by a reboot.  If neither of those worked, I would go for the FDR.  You will have to set you phone back up after the FDR, but it tends to remedy many of the update issues.

BigRedGonzo

View solution in original post

0 Likes

Re: 4.4.2 Camera & App Issues

BigRedGonzo
Novice

I have taken the update and performed a FDR and don't have either of the issues that you describe.  I also had neither of them prior to the FDR.  Have you tried clearing the cache for each of the apps?  That would be the first course of action that I would take.  After clearing the cache for the apps, reboot the phone.  The second thing I would try is clearing the data for each of the apps, followed by a reboot.  If neither of those worked, I would go for the FDR.  You will have to set you phone back up after the FDR, but it tends to remedy many of the update issues.

BigRedGonzo

View solution in original post

0 Likes