Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
4.3 update/alarm flash, messaging
Kelley8888
Member

I see everyone is having issues, but am I missing something...

How do I set alarms so that camera doesn't flash when alarm goes off?

When I go to a previous discussion in Messaging it brings me (half the time) to an old  MMS, not the last message.  How do I change that?

Thanks in advance.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: 4.3 update/alarm flash, messaging
rudeguyy
Novice

Go into your Settings and select Accessibility...in there you will see an option that says Flash Notification..if the box is already unchecked go ahead and select it then unselect it again..this has worked for me and a few others.

View solution in original post

0 Likes
Re: 4.3 update/alarm flash, messaging
rudeguyy
Novice

Go into your Settings and select Accessibility...in there you will see an option that says Flash Notification..if the box is already unchecked go ahead and select it then unselect it again..this has worked for me and a few others.

View solution in original post

0 Likes
Re: 4.3 update/alarm flash, messaging
Northoftheriver

Thank you, rudeguyy.  This was driving me crazy.  No more flash when my phone rings. rings. I appreciate your feed-back.

0 Likes
Re: 4.3 update/alarm flash, messaging
rudeguyy
Novice

no problem..glad it worked...at least its something working since this update lol

0 Likes