Highlighted

Re: "Your Internet connection is unstable" on Note 3

Community Manager
Community Manager

We truly appreciate all the steps you've taken, reallyticked. The message "Wi-Fi network is unstable" is by Samsung's design with the Auto network switch feature. If you've already turned that off (Settings -> Connections -> Wi-Fi -> Menu -> Advanced -> Auto network switch) then please confirm the following information:
1) When device switches to mobile data, please provide exact message text on notification bar as well as under connected AP name under WiFi settings.
2) Please provide router model and (if possible) more detailed router configuration used to help us reproduce.

 

JenniferH_VZW

Follow us on Twitter www.twitter.com/vzwsupport

0 Likes
Highlighted

Re: "Your Internet connection is unstable" on Note 3

Member

Solved for 2 hrs???

Hello,

This is actually my first post to any forum, be gentle. Here is what has worked for me this morning. So far seems to be solved. I will update this later if needed.

Used most all methods everyone else did. Except no hard reset (too extreme for me). I do not know which one fixed or if all did, still here is what I did, and what I think is important.

My phone: at&t Note 3. From 4.4.3 to 4.4.4.

Router: Netgear CGD24G0B (firmware up to date)


My steps:

(i manually toggled all these from thier previous state)

PowerSave=on

all Advanced wifi toggles off...[

Smart switch (wifi to data)=off

Auto connect to 'Passpoint'-certified wifi=off

wifi 'Sort by'=alphabet

'Keep wifi on during sleep'=always

'Always allow google scanning'=off

'Auto connect'=off]

Apps

'Clean Master' app= manually stop

'McAfee Mobile Security' app= web sucurity/wifi security=off

Connected to wifi router. Waited 15 seconds, changed router channel back from 3 to 11, then toggled everything back in reverse sequence of list above.

Said abracadaba in my head. And spent 30 min typing this post.

Insert human kindness altruisms, emoticons, and hashtags. Enjoy.

Thanks to sarcos and the other helpful posts.

Further readings...

Problem: my Note 3 could not stay conneted to home router. Would connect and put in password then bubble pops up and said connected, then it disconnected. Would not save router wifi password. Phone connects to every other wifi.

Symtoms:

did not use home router for update.

updated 2 days ago from 4.4.3 to 4.4.4.

update screen still says 'Continue Update' (strange was not there past 2 updates)

Figured since i spent last 2 days trying figure this out, and since this thread may have helped, I should post here. Mostly I hope people stop being so critical of the phones, companies, and other people as we really need each other to create, sell, buy, test, help, improve, blah blah blah... Still, phones and plans are way too expensive!

0 Likes