Wifi-using Apps blocking 4G LTE network and can't make or receive calls. Any solutions?

Terp1531
Member

Please note: I can make and receive calls right now, but I was having a significant issue earlier yesterday and today. So, I kind of want to give a heads up to others and see if anyone has experienced this and discovered the root cause of the problem.

I have a Samsung Galaxy Note 3. I got it about a month or so ago. Within the last 24 hours, I have experienced issues with calling out and receiving calls. When someone tries to call me, it rings and rings, and goes to voicemail without it ever showing up as a recent call. It was determined that part of the issue is likely having to do with an App or multiple Apps that use my Wifi connection at home and is blocking the 4G LTE network. However, I wasn't really given a perma-solution to it. It's "trial and error" I guess. But, this could be a potential hazard and I would really like to figure it out once and for all. If anyone has any suggestions, I would love to discover more about this issue and a perma-solution.

Here's what I did with customer service's help:

  • On the phone, turn the Wifi setting off.
  • Dial #832. If successful, dial another number and see if you can complete the call.
  • If you can complete the call, turn the Wifi setting back on.
  • Try dialing #832 again. If successful, try another number again and see if you can complete the call.
  • If you cannot complete the call successfully, try long-pressing the HOME button at the bottom of the device. All running apps should show up. Click CLOSE ALL.
  • Try calling #832 and the other number again to see if the calls can be completed.
  • If the calls can't be completed, call Customer Service, or if your phone is your only mode of communication, do a live chat via a laptop/desktop.

In the meantime, I did test having several apps open that do use Wifi, the 4G LTE indicate isn't showing up, but I seem to be able to make calls right now. Otherwise, for the sake of safety, does anyone out there have any solutions or know what App(s) or setting(s) may be the root cause of the problem?

Thanks!

Labels (1)
0 Likes