Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Galaxy Note II won't connect USB

jdo197
Member

Suddenly my Note II will not connect to my PC.  The message on the PC side is USB Device not Recognized.  The message is consistent whether the phone is in Installer Mode, MTP mode, or PTP mode.  I have tried it on three different PCs (one Windows 8.1, two Win 7) with four different cables and the result is the same.  I have powered down and up and the result is the same.  Don't know what to try next.

0 Likes

Re: Galaxy Note II won't connect USB

Snn5
Sr. Leader

Have you downloaded the drivers for USB from here:  Download Center: Download Software, Firmware, Drivers & Manuals | Samsung

0 Likes

Re: Galaxy Note II won't connect USB

jdo197
Member

Just tried that.  Same result.

0 Likes

Re: Galaxy Note II won't connect USB

vzw_customer_support
Customer Support

jdo197,


Let's try to save your phone and bring it back to life! Together we will dig deeper to see what's going on. Does the charger recongize phone when it's plugged into wall?


What's the software version on your device: Settings>About Device> Build Number.


Is the USB Debugging feature on or off: http://spr.ly/6581BEZNX



TakendraW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Galaxy Note II won't connect USB

jdo197
Member

The phone recognizes the charger and charges successfully.

Build Number KOT 49H.1605VRUFND7

USB Debugging feature is OFF. I had turned it on a few days ago and tried plugging the USB cable into my computer. I didn’t know what to look for, and I didn’t see anything happen on the phone side. Then I turned it off because it said it was a security risk.

I just plugged it in again to make sure I copied the exact error message, and it connected successfully in MTP mode. Then I switched to PTP mode, and it still worked.

I guess for the moment my issue is solved and the question is closed.

Thanks for trying.

John

0 Likes