Highlighted

4G LTE Network Extender 2 stuck on step 8a on set up

ANNLIN6
Member

I am unable to proceed past 8a of the connecting to the Verizon Network.  I have a century link modem. Help!

Labels (1)
0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

Antennamatt
Member

You have to call in and have the extender provisioned on your account.  Same issue I had yesterday.

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

LBKS
Member

I've spoken with Verizon and they've added the extender to my account. Gave them the MAC number several times. Did all of the obvious fixes they told me to do (restarts, different Ethernet cord, move the GPS location, etc). Still not working and they seem to have no clue. Any suggestions?

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

Antennamatt
Member

It may be your internet service provider or your router/modem.

There are some ports that you have to have open.

What router are you using?

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

Community Manager
Community Manager

ANNLIN6,

 

We're sorry to hear that you're experiencing difficulty with getting your new extender up and running. We're definitely here to help out. Antennamatt makes a good point. This issue could be related to your router. Have you worked with your high speed internet provider regarding this? Also, do you know if your internet meets the minimum requirements of 10Mbps download speed and 5Mbps upload speed?

 

EricW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

bigdaddymccoy
Member

I'm the IT guy and work for a gov't agency.   We have 4 of these devices.   All have quit working.  I registered devices no luck.  I have restarted.   I've tried them on different networks, more than one home network and work network.

This has to something you've changed.  These issues wouldn't just start happening on this many units. 

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

LizandPaulina
Member

Having the same issue was it ever resolved ?

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

Community Manager
Community Manager

LizandPaulina, I know the importance of ensuring your Network Extender set up is completed. We're sorry to hear that you're having difficulty with getting past step 8a. I would like to offer some tips for getting past this step. Once you have confirmed with your internet provider that your internet meets the minimum requirements of 10Mbps download speed and 5Mbps upload speed; the best next step is to reset your router. Please keep in mind that it may take up to an hour to acquire a GPS signal and get an "In Service" status. Turning off the 4G LTE Network Extender will restart the GPS signal process and may prolong setup. If the 4G LTE Network Extender doesn't acquire a GPS signal after 1 hour, please look in the User Guide for help with accessing the local Admin Webpage: https://www.verizonwireless.com/dam/support/pdf/4G_network_extender_user_manual.pdf
For additional help, here's a really good video that walks you through the set-up process: https://www.verizonwireless.com/support/4g-samsung-network-extender-setup-video/. Please keep us posted on your results.

TanishaS_VZW

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

jav6
Sr. Member

Not sure if the Original Posters' issue was resolved as they haven't posted any updates, but looking at old threads, https://community.verizonwireless.com/t5/Network-Extender/Samsung-4G-LTE-Network-Extender/td-p/95960... , I found some info.  The 8a failure is at the point where the extender is 'Acquiring initial SeGW IP address'. I found this one other user posted:

4G Net Extender issues.jpg

0 Likes

Re: 4G LTE Network Extender 2 stuck on step 8a on set up

patokamd
Member

Me too. We have two of these and they have both stopped working. No ports blocked. Unit says IPsec not reachable. Unit keeps trying different ip's without success. I can ping each of them. Has to be on Verizon's end

 

0 Likes