Highlighted

online Troubleshooting pages loading and advancing without my input

Member

Hi All -- 

 

I just went through the process of online troubleshooting for my Verizon phone service. After a series of automatic trouble-shooting attempts on their end, it was determined I needed a service call.

 

However, when I got to the page to request times for a tech to visit, before I could make a choice, the Web pages advanced as though I had clicked on something, when I plainly hadn't. This happened repeatedly on two separate attempts through the online troubleshooting, from the beginning of the process through to the part where a tech was to be scheduled and the whole thing went haywire.

It doesn't appear to be the Mouse -- my mouse that is, or anything about my computer, as no other Web sites today that I've been to have shown a similar problem.

Chat Bot led to "all agents are busy try again."

 

Hardware -- refurbished iMac early 2009 (yeah old, but totally functioning)

OS El Capitan 10.11.6

Browser is up-to-date Chrome --Version 80.0.3987.132 (Official Build) (64-bit)

I'm also registering problem with Chrome to see if anyone else has experienced this.

But -- my Verizon Peoples, has anyone had the experience, today especially, of a Verizon online troubleshooting series of pages taking off by themselves, as if hijacked?

 

Thanks

0 Likes
Highlighted

Re: online Troubleshooting pages loading and advancing without my input

Member

Follow up -- 

This troubleshooting was for my Verizon land line -- but it looks like this forum is for Wireless, despite my best efforts to put it on an inhome comnmunity. 

 

Again, thanks Verizon....

0 Likes
Highlighted

Re: online Troubleshooting pages loading and advancing without my input

Customer Support

We definitely want your computer to work its best. For support, please reach out to our Fios/residential partners at https://www.facebook.com/fios/?fref=ts. I hope this is beneficial.

TracyB_VZW

0 Likes