Highlighted

Lg G3 Battery drain & slow charging

Member

All of a sudden yesterday, my phone battery would not hold a charge.  I have all apps closed and the phone battery is draining very quickly, like 20% an hour when inactive!

Anyone else experiencing this?

Any suggestions to correct this?

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Lg G3 Battery drain & slow charging

Member

Thank you, Snn5.  I did the factory reset per your instructions and it seems to have helped. 

View solution in original post

Highlighted

Re: Lg G3 Battery drain & slow charging

Sr. Leader

Any new apps installed lately?  Has the phone been restarted?  Cleared the cache?

0 Likes
Highlighted

Re: Lg G3 Battery drain & slow charging

Member

No new apps.  I tried restarting and even shutting the phone off for a few hours to charge while off.  Charging was still very slow.

Unsure what cleared the cache means?

0 Likes
Highlighted

Re: Lg G3 Battery drain & slow charging

Sr. Leader

This might help any conflicting app data.  It's just a thought to try for now.

To wipe all app cache, follow these steps:

  1. From the home screen, tap Apps.
  2. Tap Settings.
  3. Select the General tab.
  4. Tap Storage.
  5. Wait for menu options to finish calculating.
  6. Tap Cached data, then tap OK.
0 Likes
Highlighted

Re: Lg G3 Battery drain & slow charging

Customer Support

Help is just a posting away tebmetro. Have you tried the steps that Snn5 gave? Thanks Snn5. If so then what was the results? If you are still having issues with your LG G3 not holding a charge then please advise of the results of your testing so we can proceed.


ArnettH_VZW

Follow us on Twitter @VZWSupport


If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Lg G3 Battery drain & slow charging

Member

Wiping the cache clean did not help.  Further, my phone is getting hot.  I've been shutting it off when I'm not using it to keep it cool and save the battery.  If I use my phone, it drains the battery very quickly. If I use the phone when it's plugged in, it does not charge, nor does it drain.

My phone is less than 2 months old. 

Highlighted

Re: Lg G3 Battery drain & slow charging

Sr. Leader
  1. Skip #5.
  2. 1.  Stay plugged into charger for the entire process
  3. 2.  Charge to 100% and back up music, photos, files etc...contacts should be saved to Google Account and use Google Drive or Google Photos to back up with as well and apps are saved in a list in your My Apps screen in the Play Store app and online using the desktop page.
  4. 3.  DISABLE Google backup and restore of apps and app data in your Backup and Reset tab in your phone's main settings screen.
  5. 4.  Factory Reset the phone
  6. 5.  Download and/or Install update from notification bar (may have to manually check for update in About Phone/System Update to kick start it) at next boot/power on after skipping set up if possible
  7. 6.  Phone will reboot after installation.  Factory reset one more time as soon as possible before setting up the phone (you may have to press the back button a few times to escape the set up screen, or you may be able to skip it.  Just go back to the Backup and Reset tab and FDR again.
  8. 7.  Unplug from charger at 100% recharged
  9. 8.  Set up your phone however you like to include apps from your My Apps screen in either the Play Store App or from the PC webpage version
  10. 9.  Leave phone on until it powers off
  11. 10.  Leave off and recharge to 100%

This is my usual process and I have had no issues.

The reasons for disabling app data is due to the fact that DAVLIK is now ART and the Android Optimization process might not go as planned if you just slap the new OS over the old OS.  Also, when you go back to the Play Store to download apps, they will be the correct version this time for this OS. 

Highlighted

Re: Lg G3 Battery drain & slow charging

Member

Thank you, Snn5.  I did the factory reset per your instructions and it seems to have helped. 

View solution in original post