Highlighted

Language

Member

My Verizon account got changed to Spanish, my bill & text messages are all in Spanish. How can I change my language back to English? 

0 Likes
Highlighted

Re: Language

Novice

Click on EnglishClick on English

I don't know if this will also change your text messages, or bill, but it will change your online account.

Motorola Z3 on the Verizon network.
0 Likes
Highlighted

Re: Language

Expert

You will need to go into your MyVerizon account online profile and change the language preferences. 

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Language

Member

I'm looking for help for the same problem, Did you find the solution ??

0 Likes
Highlighted

Re: Language

Customer Support

We understand how difficult it would be to use the application in another language. You'll need to sign in to My Verizon on your computer. After you sign in, you'll arrive on your main landing page. In the top right-hand corner, you'll see 'Account' and to the left of that, the language option. If you see Spanish on the page, that spot will say 'English;' you simply give 'English' a click, and your language will reset back to English. Let us know if you have any questions with the process.

0 Likes
Highlighted

Re: Language

Member

That's not the matter

The Problem is only the communication that i receive from Verizon is in Spanish Starting from Statements to Text Message Reminder, which I don't understand even not 1 word .

 

Thank you

0 Likes
Highlighted

Re: Language

Customer Support

Hello qps298,

 

I am sorry to learn of any inconvenience in receiving communications from us in the wrong language. In your case, I would like to access your account, and make sure you're set up for success. I will send you a Private Note, along with this message. Thanks very much.

 

-ChristinaB_VZW

0 Likes