Highlighted

Moto X wifi issues

civwar
Member

For about two weeks, my Moto X (bought in June 2014) has not been connecting to WiFi. The only correlation I can draw with the change in activity is this occurred after I downloaded the latest OS (Lollipop). Currently, the phone will not even turn "On" Wifi. If I hit the toggle button under "Settings," it will turn to "On" for a second or two, then go back to "Off." Previously, Wifi would turn on, but it would not connect to a network. It would be listed as "Saved" under the network and sometimes say "Network connection failure." I have tried all the obvious changes, such as powering the phone off and on, resetting the router, forgetting the network, trying different Wifi connections. Other devices connect to the Wifi without any trouble. I even tried a factory reset which was unsuccessful. The reset, however, did not take off the Lollipop upgrade. I'm at about my wit's end, so if there are any other ideas out there, I would be extremely grateful!

0 Likes

Re: Moto X wifi issues

Community Manager
Community Manager

Having a stale wifi connection is important civwar. I know its frustrating to have issues with the connection on your phone but we will do our best to get it resolved. Thanks for trying all those trouble-shooting steps. Do you have issues connecting to all wifi connections away from home? Have you downloaded any apps recently? Are you having issues with any of your applications? Some apps may not be compatible with the new software and cause functionality issues with your phone.



KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Moto X wifi issues

MOTOX2013
Member

I would like to add to this.My Moto X 2013 has been dropping wifi a lot recently.

I have done all the suggested fixes from here and many other sites. My phone is not rooted.

I have done the following.

rebooted wifi modem/router ( all other phones and components work fine)

deleted apps one at a time (time consuming as heck)

Rebooted phone several times.

went to airplane mode several times.

wiped cache several times.

I also factory reset the phone.. Can you guess what happen?

Nothing changed with the WIFI issue!!!!

All these wifi issues seem to go away when I shut off my bluetooth.

I read many articles about how with lollipop some bluetooth change affects the wifi...

Well guess what. I think they are right.

What are we to do next??