Highlighted

Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

I updated my Moto Z4 to QDFS30.130-42-1-2 tonight when prompted for a system update, prior to this I've had no issues with Bluetooth connectivity including earlier today. Following the update my Bluetooth head set cuts out while playing audio. I've verified that it's not related to the headphones (tried multiple pairs w/phone and verified those pairs work without issue on other devices), I've tried restarting my phone and resetting the Wi-Fi/moblie/Bluetooth with no improvement.

Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

As an update, I went through Verizons troubleshooting for my phone, the issue appears to resolve with safe mode enabled, but no apps have recently been installed or updated aside from the system update. Using Simple System Monitor I can see CPU spikes that appear to often coincide with the disruption of the Bluetooth audio.

0 Likes
Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

2nd update. 

Appears safe mode only resolved issue because airplane mode turns on by default. Issue appears to be related to Wi-Fi being turned on while using Bluetooth (didn't check to turn on Wi-Fi when originally testing safe mode). Turning off Wi-Fi resolves issue regardless of mobile connection, when turning Wi-Fi back on issue immediately returns.

0 Likes
Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

3rd update.

Turning off after some additional time/testing, turning off Wi-Fi does not fully resolve issue, just less frequent/noticeable. When attempting to re-pair my phone with my cars' built in Bluetooth system, it had trouble connecting and when it did connect you could see in the Bluetooth menu that it was frequently reconnecting.

Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

Having the exact same issue. Plus my phone is getting super hot when doing anything. I can't find a way to fix these issues. It's ridiculous.

Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Sr. Member

@eolsonwatson wrote:

2nd update. 

Appears safe mode only resolved issue because airplane mode turns on by default. Issue appears to be related to Wi-Fi being turned on while using Bluetooth (didn't check to turn on Wi-Fi when originally testing safe mode). Turning off Wi-Fi resolves issue regardless of mobile connection, when turning Wi-Fi back on issue immediately returns.


After my Moto z4 update, June 2nd, my Plantronics PLT-M70 bluetooth stopped having clean calls over WiFi.  I have to turn WiFi off and revert to cell signal for clean calls without broken, unacceptable conversations.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

I never have my WiFi on and only utilize cell data so that shouldn't be an issue in my case at least. And it's not a signal issue. My music will play fine until connected to a Bluetooth device then it skips like crazy. And when I use the power button to dim the screen then push it to turn the screen back on, audio completely stops for a good 1-2 seconds. 

Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

Same here, turning off wifi marginally improves the stuttering but does not come close to eliminating it.  NOT A FIX.

0 Likes

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

Factory reset did not fix the problem either so don't waste your time. Not a fix either.

Highlighted

Re: Most recent system update (June 2nd or 3rd 2020) causing issue with Bluetooth

Member

Thanks for biting that bullet, I was dreading having to get everything set up again on my phone to test that.

0 Likes