Highlighted

Data Plan Not Working

Member

I have a Moto Z4.  Currently, my internet provider is experiencing outages related to the recent storm.  I can't get online, check email, etc using my data plan.  Wanted to make a HotSpot but got a message saying I need to subscribe, which is garbage because I have often used the Verizon hotspot.

I turned off the Settings/Network & Internet/Wi-Fi.     Setiings/Network & Internet/Mobile Data is On.  Settings/Network & Internet/Roaming is On.

Following instructions I found while Googling, I had put my phone Airplane Mode On then Off, then restarted.   Same instructions, I took out the SIM card, reinserted, restarted. Nothing.

Tried to use Verizon Live Chat, which is a joke.  3 different times, spent almost 45 minutes trying to get to a live agent but the bot kept instructing me to reset my network connections, which I did- and it didn't make a difference.

I went out today, drove about 45 mins from home, and everything worked just fine.

I have never before had to change any kind of setting to switch over to data when I don't have a wi-fi connection.

Suggestions?   TIA.   (I'll check this board when a family memmber drops in again and I can use his phone for a hotspot)

0 Likes
Highlighted

Re: Data Plan Not Working

Customer Support

I rely on my hotspot too, Ruotsi. I appreciate all that you have done. I did notice that it did work when you left. Have you tried it again to see if it works at the location you were? If it is not working can you please clarify your intersection and zip code? AmberF_VZW

0 Likes