Annoyed

Member

Every time I make or receive a call my phone says "Verizon wireless" is there any way to turn this off?  I switched from a iPhone to an LG G3 I never had this happen with my iPhone.

Labels (1)
0 Likes

Re: Annoyed

Sr. Leader

Check your Sounds and Notifications and/or Accessibility options in the phones main settings menu.  You might also look under menu-settings in the phone/dialer app.  Used to be, at least on my G2, that the option for Network announcements (sometimes labled "Roaming sound" in sounds/notifications-advanced settings-sound effects) was under one of those areas.

0 Likes

Re: Annoyed

Customer Support

I can understand how hearing the Verizon Wireless audio each time can get annoying Wood7711. Allow us to help disable this feature for you. Has this always happened since you activated the phone? When you receive incoming calls, does it say the number of the incoming call or "Verizon Wireless"? If you tap on settings<sound&notification<message/call voice notifications, is this set to off?



Thank You,
MichelleS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes