Highlighted

My MiFi 8000 L will not stop beeping

Ajay237
Member

Does anyone know got get a MiFi 800 L to stop beeping. I have turned all of the alerts and I still beeps after it has been sitting idle for a few hours. The jet is fully changed too. The only way I have been able to stop the beeping is to leave it plug up to the charger. Has anyone else had this issue? 

0 Likes

Re: My MiFi 8000 L will not stop beeping

John_Getzke
Leader

The only option to disable audio alerts is found on page 17 of the 8800L user guide:

https://ss7.vzw.com/is/content/VerizonWireless/Devices/Verizon/Jetpack%20MiFi%208800L/User%20Manual/...

Navigate to Menu > Settings > Audio Alerts

 

0 Likes

Re: My MiFi 8000 L will not stop beeping

John_Getzke
Leader

The various options for audio alerts are better described in this knowledge document from VZW:

https://www.verizonwireless.com/support/knowledge-base-220932/

 

To turn audio alerts (e.g., low battery, charging complete, etc.) on or off, view this info.

  1. From the Home screen, tap Menu (lower-left).
    Note If necessary, press the Power button (top-right edge) to turn on the display.
  2. Tap Settings.
  3. Tap Audio Alerts.
  4. Tap the switch for any of the following to turn on or off:
    • All Audio Alerts
    • Startup/Shutdown
    • Low battery
    • Critical low battery
    • Charging Jetpack
    • External charging
    • USB mode
    • MiFi Share
    • SIM status
    • New message
    • Device connected
    • Software update
    • Roaming
    • Wi-Fi off
    • Network selection
    • Service notifications

 

Note You can also manage audio alerts info via the Admin Web Interface by navigating Jetpack Settings > Preferences > Notifications.

0 Likes