Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Thunderbolt Auto-Rotate
rivergpait
Newbie

My auto rotate has quit working. I can shut the phone off and turn it back on and the email/text msgs etc. will be back to "normal" (phone taller than wide). As soon as I rotate the phone (wider than tall)  the screen rotates and stays there. It will not return to the "normal" orientation again unless I turn off the auto-rotate feature in the display settings. Any help is appreciated.

0 Likes
Re: Thunderbolt Auto-Rotate
RobB772
Contributor

Did you try calibrating the G sensor? Found in: Home, Menu, settings,display

0 Likes
Re: Thunderbolt Auto-Rotate
inspectorwood
Newbie

Did the calibrate G sensor and mine still not working either for my T-bolt

0 Likes
Re: Thunderbolt Auto-Rotate
LenaA_VZW
Verizon Employee

Thank you for the information provided, that is a great suggestion. Have you tried that rivergpait? Let us know if it worked for you. 

 

Thank you, 

 

 

0 Likes
Re: Thunderbolt Auto-Rotate
Wildman
Legend

Try Smart Rotation and see if it  helps...  This gave me more control on which app rotates and which one I dont want...

 

https://market.android.com/details?id=net.xdevelop.rotator_t&feature=search_result

0 Likes
Re: Thunderbolt Auto-Rotate
Dejbfli
Newbie

That app unfortunately did not Work for me.

is there any other suggestions?

0 Likes
Re: Thunderbolt Auto-Rotate
ArichFL
Newbie

My Thunderbolt started doing the same thing today.  Tried suggestions.  Still not working.

0 Likes
Re: Thunderbolt Auto-Rotate
ArichFL
Newbie

I recall that my auto rotate stopped working properly just after I had re-calibrated.  I assumed that when it instructed me to place my phone on a flat surface, it meant to have the bottom (when looking at phone when held) on the flat surface, which I did.  From that point it didn't work properly.  I even stopped into the Verizon store for advice.  They had no idea other than to revert to factory settings.  I chose not to.  Then today I tried one more thing.  I laid the phone flat on it's 'back' with the screen facing up.  Ran re-calibrate and voila!  It fixed the problem!  Good luck!!!

0 Likes
Re: Thunderbolt Auto-Rotate
vzw_customer_support
Customer Support

Just checking to see if this info helped anyone out? I would also make sure that if it is the browser that is also having a issue, make sure that landscape mode is not selected under the browser settings. Please let us know.

Thank you to everyone that contributed to this post. Take care all!

Nicandron_VZW
Please follow us on Twitter: @vzwsupport

0 Likes