Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

E-Mail no longer syncing automatically.

Lt-Belspur
Member

Hello All,

 

My E-Mail is no longer syncing automatically.

 

I have 3 E-Mail accounts to sync every 15 minutes. They are only syncing when I open the mail icon.

 

I have verified all settings an the mail program and sync settings.

 

Happened after the update.

 

0 Likes
1 Solution

Correct Answers

Re: E-Mail no longer syncing automatically.

Lt-Belspur
Member

Ok, I have my my E-Mail syncing again.

 

I changed the off peak hours sync from manual to every hour.

Behold my E-Mail is now syncing.

 

Go figure.

 

2.3.4 really broke this phone.  So Did MR-1 and MR-2.

 

Let's get moving on Ice Cream Sandwich. If that does not break the phone either.

 

A very fustraded Thunderbolt owner with 3 of these phones.:smileysad:

View solution in original post

0 Likes

Re: E-Mail no longer syncing automatically.

RMLJ
Novice
Did you check the folders you have set to sync in the mail app?
0 Likes

Re: E-Mail no longer syncing automatically.

Lt-Belspur
Member

RMLJ wrote:
Did you check the folders you have set to sync in the mail app?


Yep, settings did not change  Same as before Gingerbread.

0 Likes

Re: E-Mail no longer syncing automatically.

SooperJeenyus
Member

are background data and auto sync enabled under Accounts and sync?

 

 

0 Likes

Re: E-Mail no longer syncing automatically.

Lt-Belspur
Member

SooperJeenyus wrote:

are background data and auto sync enabled under Accounts and sync?

 

 



Yes, Background data is checked and Auto-sync is also checked.

 

I have one Verizon E-Mail Account.

I Have one MSN E-Mail Account.

I Have one Exchange ActiveSync Account. I changed that setting to push mail under Update schedule. That mail is syncing fine now. The other accounts are syncing every 15 minutes as set.

0 Likes

Re: E-Mail no longer syncing automatically.

dcpmark
Member
Mine is doing the same thing, but only for one of my 2 POP3 accounts. The other still works, and my gmail accounts still work. Go figure. This started right after the GB update.

I might try deleting and setting it up again, but I will lose all my saved email for that account on my phone.
0 Likes

Re: E-Mail no longer syncing automatically.

RMLJ
Novice
Just for kicks try shutting down pull battery wait a minute put battery back and boot back up.
0 Likes

Re: E-Mail no longer syncing automatically.

Lt-Belspur
Member

RMLJ wrote:
Just for kicks try shutting down pull battery wait a minute put battery back and boot back up.


Done that also did a hard reset last night.  Still have issues.

0 Likes

Re: E-Mail no longer syncing automatically.

RMLJ
Novice
Have you tried safe mode? Not sure if the mail app works in safe mode or not.
0 Likes

Re: E-Mail no longer syncing automatically.

RMLJ
Novice
I'm not having the mail problem but I just noticed my weather is not auto syncing.
0 Likes