Highlighted

vibrates on notifications after update

Member

most of  my apps are now vibrate during notifications since the update. I've  searched through each of them doing it and there isn't even an option for vibrate so "disable vibrate" isn't a choice. I have disabled it for email  txts. Any ideas? Verizon guys? I can not deal with this. It sounds dumb but it woke me up 6 times last night. I use my phone as my alarm clock. I can't just not keep it near my bed. Plus I don't need it sucking my battery dead every day.

Labels (1)
0 Likes
Highlighted

Re: vibrates on notifications after update

Member

just for an fyi because Verizon cust srvc asks the dumbest questions, no my phone IS NOT in vibrate or silent mode. I'm still getting the audible notification along with the vibrate. Also, I'm not  using random ringtone type of apps. This is happening with using standard Verizon notification tones.

0 Likes
Highlighted

Re: vibrates on notifications after update

Customer Support

Dear Andrealkern,

Good morning. I am sorry to hear of the vibrate notifications you are now receiving after the software updates. I know that can definitely be a nuisance especially if you use your phone as an alarm clock. It would be my pleasure to assist in disabling the vibrate alerts.

After your phone did the software update, did you power off the phone and power back on? If not, please do so. Also, ensure the notification volume under settings is turned off. To do so, tap on settings>sound>volumes>notifications. Let me know if that turns off the vibrate notifications.

If the notifications you are receiving are from applications you downloaded from the google play store, then try this. Tap on Google Play store>Menu(at the top right)>settings>uncheck notifications. After trying these two steps and you are still receiving vibrate notifications, please reach out to us for further assistance. You may also contact our Technical Support Team at 1800-922-0204.

MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

0 Likes