Highlighted

no 4g service

dbick1989
Member

Hi everybody.

So for the past 4-5 months I haven't had 4g service on my RAZR xt912. I know that I am in a 4g lte zone,

but all I get is 3g

If I am in a no service zone for an extended period of time, when I get service back it is normally

4g, but it only lasts for approximately 2-3 minutes, I'll lose all service completely, and it will

Return as 3g service.

I know it isn't my sim card because I've placed it in my girlfriends phone (also an xt912) and it

Retains full 4g service with my sim.

I'm out of options, I've tried numerous factory resets, which give me 4g for again 2-3 minutes,

But then returns to 3g, and I've read many things online, but nothing works.

Any help would be appreciated

Labels (1)
Tags (2)
0 Likes

Re: no 4g service

Community Manager
Community Manager

Let's explore options to resolve this issue dbick1989! Please ensure that you have LTE/CDMA selected as the preferred network mode http://vz.to/1lFzFCE Also, please share your ZIP code to check your area for 4G signal.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes

Re: no 4g service

aldophx
Member

I've been having the same issue.  I've been in the same location with other verizon users and they get 4G and I'm still stuck on 3G. Truly frustrating.

0 Likes

Re: no 4g service

Community Manager
Community Manager

We want to help you get back to lightning fast 4G LTE speeds aldophx. What specific location are you referring to? Please share your zip code and device model. Is this indoors or outdoors?

AdaS_VZW
Follow us on Twitter at @VZWSupport 

Re: no 4g service

mystique707
Member

I have the same problem.  To the point that not even 3g shows.  Sometimes its only 1x. I have a samsung galaxy 4. I live in 29708 which has 4g lte. This happened with my previous phone also. I am going on 2 yrs with this phone. Same thing happened before

0 Likes

Re: no 4g service

Community Manager
Community Manager

Let's get you 4G LTE back in action, mystique707. To confirm I have no other current alerts in the area so there does not appear top be an outage. When checking Settings>Morew Networks>Mobile Networks>Network Mode, ensure this is set to LTE/CDMA or Global. Also try removing an reinserting the SIM card to make sure it is seated properly. I am eager to get this working for you!


Thank you,

YaleK_VZW

Follow us on Twitter @VZWsupport

0 Likes

Re: no 4g service

jmg510
Member

I have been having the same issue for about a month in the 94806 zip code area. I have a s5 and I only get 3g and have already got a repalcement sim card and that didn't fix the issue.

0 Likes

Re: no 4g service

Community Manager
Community Manager

That is quite a while to have an issue with the data signal, jmg510. Since you already have a new SIM, Can you check the network mode settings on the phone. For the S5, you should be able to go to Settings>More Networks>Mobile Networks>Network Mode>LTE/CDMA

Please also let me know the signal strength from Settings>About Phone>Status>Signal Strength>RSSI

Is this is an issue for you in other locations as well?

TamaraH_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: no 4g service

jmg510
Member

The network settings were already set  to LTE/CDMA and when I try to look at the signal strength I can't click the signal strength part to get to RSSI but  the signal strength box mostly stays at -95 dBm 2asu. As for location its everywhere and at no point do I get 4g and then it disappears like some others have stated in the threads I have read as I only get 3g/1x or just reception bars with nothing above it. When I first got the phone it would always say 4g.

0 Likes

Re: no 4g service

Community Manager
Community Manager

Great information jmg510! Coverage looks solid in San Pablo! Let's get some more clues! Do you remember if this issue start after updating/installing a new application/software? Please test in Safe Mode http://vz.to/1tkVgRK for a few hours and keep us posted.

AntonioC_VZW Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes