Highlighted

Verizon wireless before phone calls

Member

Is there a way too turn off the feature that gives a voice alert saying "Verizon Wireless" before placing or receiving a phone call?

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Verizon wireless before phone calls

Sr. Leader

Try Settings > Sound and uncheck Roaming Tone

View solution in original post

0 Likes
Highlighted

Re: Verizon wireless before phone calls

Sr. Leader

Try Settings > Sound and uncheck Roaming Tone

View solution in original post

0 Likes