Turn off vibrate after update?

Member

I just updated my Turbo and now I can't get the vibrate to turn off on any of my apps, phone calls, or text messaging.

Labels (1)
0 Likes
Highlighted

Re: Turn off vibrate after update?

Member

Same. It's a nuisance! I can't have my phone vibrating at work - but I am unable to find a way to completely silence the phone without using the do not disturb feature (which I virtually NEVER want).

0 Likes
Highlighted

Re: Turn off vibrate after update?

Community Manager
Community Manager

MJones2009, let's turn this experience around and alleviate those troubles! Are the permission off or on? Settings>Apps>Select your app>Permission. Do you have the Automatic rules on? Settings>Sounds & Notification>Do Not Disturb>Automatic rules.

ZangY_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Covid19