Highlighted

Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Not applicable

I'm posting this not as a re-post of redundancy, but because I received a call from VZW Tech Support and I want to verify that info if possible.

So, I had the GB issue with my Maxx dropping the 4G every few minutes, but staying pretty steady with 3G in a very strong 4G area.  I have no data in white nor in blue bars.  After several calls about this by myself, a fellow Maxx user, and a user 25 miles awy with a Gnex running ICS 4.0.4, I was told it had to be a network issue.  We of course tried all the usual suggestions, rebbot, reset, Moto Connectivity App, cahe clearing, and waiting.  I JUST received a phone call 15 min ago from the same VZW Tech stating that my trouble ticket had been closed and the conclusion was that this is a known issue and that it is the phone itself, the model line of Razr Maxx'z that have the hardware issue, not the network.

Seriously?  Has anyone else been told this?  Anyone in the know, from Motorola or Verizon?  Yesterday I was told by the same tech that this ICS was supposed to include a fix for this issue, but she did come up with that claim at the end of the call.  So IDK...

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Not applicable

ICS 4.0.4 has solved this issue.  I full wipe or at the least a cache wipe is needed prior to update.  If already updated, this can still be done.  I have had 0- Zero issues.

View solution in original post

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Member

I was told the exact same thing that ics will fix the connectivity issues and have read some forums on here and some people have quit having issues since the update!

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Sr. Member

Funny thing (to me) is that issue started about 6 weeks ago -- same phone that was previously rock-steady on 4G for over 2-3 months.  It was very frustrating for about that 6 weeks until I got ICS ... ICS fixed that problem. I no longer am getting any white-bar drop outs. YMMV

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Member

ICS did NOT fix my 4G data connection issues at all! Funny when i talked to Verizon on this they told me it was a Motorola issue. I called Motorola and they said its the Verizon 4G network.

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Not applicable

ICS 4.0.4 has solved this issue.  I full wipe or at the least a cache wipe is needed prior to update.  If already updated, this can still be done.  I have had 0- Zero issues.

View solution in original post

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Sr. Member

+1 but with a caveat - I did a FDR and cache wipe but still had the radio issues. Yesterday I did a FDR WITHOUT any restore of apps/data and that does seem to have done the trick.

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Member

I did the same thing as Smash, I did a FR without restoring the apps. I downloaded them one at time after the reset. I no longer have an issue with connectivity.  And yes, I was told by a tech once that it is a hardware issue and not the network. ( I suffered with connectivity issue for a while like many out there)  However; the signal is not as strong as it used to be, but the phone is more stable now than ever. It is a nice treat.

No matter how much all of us complain about this, ICS did change the behaviour of the phone entirely. It is running smoother, and the shortcuts are sweet.

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Sr. Member

florida123: Fun wasn't it?

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Member

I've been having the same issues for months in Pittsburgh. I get maybe 5 min of 4G connection per hour and it goes back to 3g. The 3g here is slower than dial up, though, so it's a pretty big pain. I've talked with Verizon, they had me restore my phone, and even 'opened a network ticket' and nothing. I bought my Razr Maxx so that I could actually use it as a smartphone downtown, and if all I get is 3g, it kind of defeats the purpose.

Has anyone figured out an actual fix for this?

0 Likes
Highlighted

Re: Received call from VZW Tech Support, Data Connection Issue is Moto Issue

Member

I have the same problem in the Jersey City, NJ area.  I didn't have the problem until the ICS update.  I have been on the phone numerous times with VZW support and once with Motorola.  Nobody seems to have a clue.

I have been given every excuse in the book.  VZW finally sent me a replacement phone and that phone did the same thing.

Because of the terrible service I decided to terminate the contract and I am trying an iphone 4 w/ AT&T.

0 Likes