Highlighted

Razr Maxx HD Question

Member

On my Razr Maxx HD there is a single setting called Default Notification... nothing allowing individual settings. When I get a new email or text I was hearing the same sound. I went into Gmail setting and turned off the sounds. But now the texts are also silent. How can I have the notifications from texts work?

Labels (1)
0 Likes
Highlighted

Re: Razr Maxx HD Question

Novice

from your text app.....select settings then scroll down to "select ringtone".

from the email app....select settings, select "notification settings" then choose ringtone.

0 Likes