Highlighted

New Update

jardr
Member

OK I received a new update this morning after the install I went to setup cox email (was hoping problem was solved) well I got to set it up and it shows as installed.......but it won't download emails it gets timed out well it looks like cox email still is no good on the razr.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: New Update

jardr
Member

OK I got cox email.....How......I upgraded to the Maxx and put email in and it worked.

View solution in original post

0 Likes
Highlighted

Re: New Update

jardr
Member

OK I went back into and deleted account.......I then went and re installed my cox account guess what now it says server error again why can't they get this right.

0 Likes
Highlighted

Re: New Update

smashogre
Sr. Member

What update was it that you received?

I've got Cox as well, I've never ever used their email before but I'll set it up on mine and see what my results are.

Would you mind giving me your set up for how you configured the account? Obviously not username or pass lol, just by what method and what settings you used.

0 Likes
Highlighted

Re: New Update

smashogre
Sr. Member

Did you do it this way?

To setup Cox.net as a POP3 account:

Auto-Configuration Steps

  1. From the home screen touch Apps, select My Accounts
  2. Select Add Account .
  3. Select Email Accounts
  4. Select Other
  5. Enter your full email address, including domain name "@cox.net" in all lower case.
  6. Enter your cox.net password.
  7. Leave Automatically configure account checked.
  8. Tap on Next. Phone will connect to your email server and state "Success!" if account was set-up correctly.
0 Likes
Highlighted

Re: New Update

smashogre
Sr. Member

Ok manual configuration worked for me. DON'T use your full Cox email address as the username, just the username iteself (the part before the @ sign.)

Use these instructions:

  1. From the home screen, Touch Apps
  2. Select My account
  3. Select Add Account .
  4. Select Email Accounts
  5. Select Other
  6. Enter your full email address, including domain name "@cox.net" in all lower case.
    Note: If your are unable to connect, try removing @cox.net from incoming server and try again.
  7. Enter your cox.net password.
  8. Uncheck Automatically configure account after you entered your email address and password.
  9. Tap General Settings, confirm information in all General Settings fields are correct. Make any necessary changes, then select OK to exit this menu.
  10. Tap Incoming Server.
    Refer to Email Server Names to confirm mail server names.
  11. Select POP3 mail server
  12. Touch Advanced Settings
  13. Check Use secure connection
  14. Ensure PORT number is 995
  15. Touch Use secure password (TLS) drop down and select Auto
  16. Select Password under Authentication
  17. Touch OK
  18. Touch Verify server to verify connection
  19. Touch OK
  20. Touch Outgoing server
  21. Ensure @cox.net is included in the user name
    Note: If your are unable to connect, try removing @cox.net from incoming server and try again.
  22. Touch Advanced settings
  23. Enter Port 465
  24. Check Use secure connection
  25. Select Auto under Use secure password (TLS)
  26. Select Auto under Authentication
  27. Touch OK
  28. Touch Verify server to verify connection
  29. Touch OK
  30. Touch other settings and select desired settings
Highlighted

Re: New Update

jardr
Member

OK I tried and retried and retried and it still don't work.Tried smashogre solution every which way to no avail will keep trying. I need my email and also need my notification light to let me know when I receive email. K9 works if you go into it and go and hit load but after it loads it says syncing disabled. tried to find where to get it in able state but can't find out where.

0 Likes
Highlighted

Re: New Update

smashogre
Sr. Member

Try that method with the stock app. I can't see any reason why that won't work...?

0 Likes
Highlighted

Re: New Update

jardr
Member

I did use the stock app.I can't even get it to verify on the incoming server connection. going to try again right now hold on.....ok went all the way to verify server........says could not connect to server. OK I took out @cox.net hit verify same thing says could not connect to server.

0 Likes
Highlighted

Re: New Update

smashogre
Sr. Member

And you absolutely did these steps?:

  • Select POP3 mail server
  • Touch Advanced Settings
  • Check Use secure connection
  • Ensure PORT number is 995
  • Touch Use secure password (TLS) drop down and select Auto
  • Select Password under Authentication
  • Touch OK
0 Likes
Highlighted

Re: New Update

jardr
Member

yes I have followed your settings at least 6 times and it still says can”t connect to server

From: smashogre

Sent: Wednesday, January 25, 2012 1:02 PM

To: Joe R

Subject: - Re: New Update

Re: New Update

created by smashogre in DROID RAZR by Motorola - View the full discussion

0 Likes