Highlighted

How do i turn off voice typing when texting?

Member

Apparently my Droid Maxx (bought 2 years ago via Verizon) is so old I cannot find how to disable voice commanded texting, which got accidently enabled. My version info:

Droid Maxx

Android Ver 4.4.4

Kernel ver 3.4.42-g2730d20

I've tried ways recommended online, but they don't work. Do I need a special Google app? I only have the default ones.

THanks,

Bill

 

 

Highlighted

Re: How do i turn off voice typing when texting?

Expert

Have you checked the default keyboard to determine which keyboard is set as default? 

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: How do i turn off voice typing when texting?

Customer Support

No worries! Help is here. Please tell me, what are the steps you're taking to turn off that feature? https://www.verizonwireless.com/support/knowledge-base-50816/ 

VanetrisC_VZW

0 Likes
Highlighted

Re: How do i turn off voice typing when texting?

Member

I have the same issue but that link gives me a 404.   Can you help?

0 Likes