Highlighted

How do I turn off the app that voices every key I hit. It's an app that assists visually impaired. I can't swipe to the page the app is on

Member

This is a new phone for me and I was checking what this app does.  I turned it on and every time I hit a button, it voices what I hit...ie Home Screent, Apps, Message.  When I go to the app screen it won't let me swipe to the next app screen.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: How do I turn off the app that voices every key I hit. It's an app that assists visually impaired. I can't swipe to the page the app is on

Expert

You turned on the Talkback in the Accessibility settings. You need to double tap the Settings icon to open. Then using TWO fingers swipe down to the Accessibility option. Double tap to select and open the Accessibility. From there turn off the Talkback option.

Remember that you have to double tap (first tap to select and second to open) and use a two finger scroll/swipe motion to change screen or move down a screen page.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

Highlighted

Re: How do I turn off the app that voices every key I hit. It's an app that assists visually impaired. I can't swipe to the page the app is on

Sr. Leader

I Have a different android phone, so am suggesting several option that work for other phones

TRY these to see if one works:

The  function is usually turned on and off by double clicking home key.  See if that offers you a turn off.

from within the app, tap the menu button for settings to turn off.

Can you disable the application through settings?

settings, controls, language and input, change the default Back to a keyboard.

if that doesn't do it.

settings, application manager, try uninstalling or turning off the application.

0 Likes
Highlighted

Re: How do I turn off the app that voices every key I hit. It's an app that assists visually impaired. I can't swipe to the page the app is on

Expert

You turned on the Talkback in the Accessibility settings. You need to double tap the Settings icon to open. Then using TWO fingers swipe down to the Accessibility option. Double tap to select and open the Accessibility. From there turn off the Talkback option.

Remember that you have to double tap (first tap to select and second to open) and use a two finger scroll/swipe motion to change screen or move down a screen page.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post