Highlighted

How can I disable voice alerts for incoming Texts and Calls?

Member

I have a Droid Turbo.

This problem started happening shortly after I updated to the new Lollipop operating system.

It announces incoming calls and texts despite being set to vibrate (i.e. volume turned all the way down).  As you can imagine, this can be a problem at the movie theater and/or business meetings.

Please help!

Labels (1)
0 Likes
Highlighted

Re: How can I disable voice alerts for incoming Texts and Calls?

Community Manager
Community Manager

Hi CloveMan3,


We know unwanted alerts can be annoying! Lets get this fixed. It sounds like TALKS maybe enabled on the device. Go to the Dialer application>touch 3 dots(menu)>scroll to caller id read out> turn off.


Thanks,
PamelaF_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: How can I disable voice alerts for incoming Texts and Calls?

Member

Thanks for responding, but i can't seem to find anything called the "Dialer application."

I assume you might mean the "Phone" application, but there are no caller id settings available in any of the submenus.

Can you be more specific?

0 Likes
Highlighted

Re: How can I disable voice alerts for incoming Texts and Calls?

Expert

I suggest you read 'Stopping "New message from ______________, to hear it say listen" announcement'

https://community.verizonwireless.com/thread/869197

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Highlighted

Re: How can I disable voice alerts for incoming Texts and Calls?

Member

Thanks Ann154.  I deleted the home action under Moto assist.  I'll cross my fingers to see if that takes care of it.

0 Likes