Highlighted

Google Calendar has stopped syncing, error msg

Novice

I keep getting this pop up notification on my Maxx, any suggestions?

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: Google Calendar has stopped syncing, error msg

Novice

Thanks Ann I have actually tried that already.

I think I have found the solution 🙂 Under settings there is an option for pop-up notifications, I don't know how it got selected but I unselected it & I am mo longer getting the notification.

View solution in original post

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Sr. Member

What's the pop message say?

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Novice

It says "google calendar has stopped syncing"

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Sr. Member

Have you gone to Settings/Accounts & Sync and looked there? May need to update password or just start the sync again.

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Novice

Nope, that's all good, checked.

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Sr. Member

when you open calendars, press options, show calendars to display, show calendars to sync; does it show as checked there?

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Novice

Yes.

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Sr. Member

Try deleting the account and adding it again. I've had to do that before.

Sent from my Verizon Wireless 4G LTE DROID RAZR MAXX

0 Likes
Highlighted

Re: Google Calendar has stopped syncing, error msg

Expert

If you are positive that your calendar in safely saved to the Google calendar online, I have a possible solution.

On the phone, go to settings > apps > all tab > scroll down to calendar Storage. Select it and press the clear data button. This will erase the locally stored data. Reboot the phone. Open the calendar application and force a re-sync if it hasn't already started.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: Google Calendar has stopped syncing, error msg

Novice

Thanks Ann I have actually tried that already.

I think I have found the solution 🙂 Under settings there is an option for pop-up notifications, I don't know how it got selected but I unselected it & I am mo longer getting the notification.

View solution in original post

0 Likes
Covid19